Results 1 to 6 of 6

Thread: [SOLVED] ZCS 6.0.8 Ubuntu 10.04 TLS | perl: symbol lookup error: /opt/zimbra/zimbramo

  1. #1
    Join Date
    Feb 2009
    Location
    Germany
    Posts
    32
    Rep Power
    6

    Exclamation [SOLVED] ZCS 6.0.8 Ubuntu 10.04 TLS | perl: symbol lookup error: /opt/zimbra/zimbramo

    Hello,

    i'd like to install Zimbra 6.0.8 on Ubuntu 10.04 LTS 64bit.

    The installationroutine give me this error:
    erl: symbol lookup error: /opt/zimbra/zimbramon/lib/x86_64-linux-gnu-thread-multi/auto/Data/UUID/UUID.so: undefined symbol: Perl_Tstack_sp_ptr

    what can i do to solve this problem ?

    Best regards
    René

  2. #2
    Join Date
    Sep 2007
    Posts
    6
    Rep Power
    8

    Default

    are u trying to upgrade your actual installation? if yes, just skip the "mysql integrity check" and you'll be fine I had this exactly same problem upgrading my 8.04/6.0.7 to 10.04/6.0.8.

  3. #3
    Join Date
    May 2007
    Location
    Zimbra
    Posts
    1,285
    Rep Power
    10

    Default

    This is because the 8.04 Data::UUID module is what is installed while that check is run, which was built with a different version of Perl. Skipping the routine is the correct solution.
    Quanah Gibson-Mount
    Server Architect
    Zimbra, Inc
    --------------------
    Zimbra :: the leader in open source messaging and collaboration

  4. #4
    Join Date
    Aug 2009
    Location
    Bulgaria
    Posts
    25
    Rep Power
    6

    Default

    Quote Originally Posted by trunet View Post
    are u trying to upgrade your actual installation? if yes, just skip the "mysql integrity check" and you'll be fine I had this exactly same problem upgrading my 8.04/6.0.7 to 10.04/6.0.8.

    I am interested in what path did you choose when upgrading , i.e. :

    Upgrade ubuntu to 10.04, then upgrade zimbra to 6.08

    or

    Upgrade zimbra to 6.08 and then ubuntu to 10.04

    ?

    Any official word on what's the best method of doing it ?

  5. #5
    Join Date
    Sep 2007
    Posts
    6
    Rep Power
    8

    Default

    Quote Originally Posted by n.bochev View Post
    I am interested in what path did you choose when upgrading , i.e. :

    Upgrade ubuntu to 10.04, then upgrade zimbra to 6.08

    or

    Upgrade zimbra to 6.08 and then ubuntu to 10.04

    ?

    Any official word on what's the best method of doing it ?
    http://www.zimbra.com/forums/adminis...tml#post194022

  6. #6
    Join Date
    Aug 2009
    Location
    Bulgaria
    Posts
    25
    Rep Power
    6

    Default

    Thank you. I have quite a few installations to upgrade.

Similar Threads

  1. ZCS 6.0.8 on Ubuntu 10.04. Beta ??!!
    By ChaSer in forum Administrators
    Replies: 11
    Last Post: 11-17-2010, 02:03 PM
  2. Installing ZCS on Ubuntu 10.04 (beta / 32 bit)
    By JamesUsmar in forum Installation
    Replies: 3
    Last Post: 08-03-2010, 03:43 AM
  3. Ubuntu 10.04 and Zimbra 6.0.7 NE
    By athrasher@dps.k12.il.us in forum Installation
    Replies: 16
    Last Post: 07-27-2010, 01:32 AM
  4. Mail is being queued, not delivered!
    By icepick94 in forum Administrators
    Replies: 12
    Last Post: 01-22-2009, 07:03 AM
  5. Get emails out of zimbra or get it working again?
    By kingfeanor in forum Migration
    Replies: 9
    Last Post: 11-25-2008, 01:02 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •