Results 1 to 3 of 3

Thread: Install worked, admin login not working

  1. #1
    Join Date
    Oct 2005
    Rep Power

    Default Install worked, admin login not working

    I am installing on RHEL4, all looks good, all processes running, but I can't login to the admin utility, it just does nothing. I've digged through the logs and don't see anything apparent. Can someone point me in a direction to start looking?

  2. #2
    Join Date
    Aug 2005
    San Mateo, CA
    Rep Power


    Can you try with debug:



  3. #3
    Join Date
    Oct 2005
    Rep Power

    Default re: Install worked, admin login not working (SOLVED)

    Stoopid iptables. The default firewall that was on the machine was messing things up.

    /etc/init.d/iptables off
    /etc/init.d/zimbra restart

    Now at least I get an Authentication Failed message, (from me dicking with the password) before I was just getting nothing happening at all, just spinning

Similar Threads

  1. Admin login stopped working
    By egarnel in forum Administrators
    Replies: 1
    Last Post: 04-13-2007, 06:13 AM
  2. Appliance Install, root login not working
    By Harley77 in forum Installation
    Replies: 0
    Last Post: 03-08-2007, 08:00 AM
  3. Cannot login as admin after install
    By elesouef in forum Installation
    Replies: 23
    Last Post: 02-13-2007, 08:06 AM
  4. Fedora Core 3, Clean Install - Not working!
    By pcjackson in forum Installation
    Replies: 17
    Last Post: 03-05-2006, 06:38 PM
  5. Admin URL not working after install
    By kennyfordham in forum Administrators
    Replies: 12
    Last Post: 10-07-2005, 02:45 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts