I'm currently running from Open Source Edition 6.0.7 on Debian 5, and am looking at going across to Network Edition, which will also involve upgrading to the latest 6.0.8....

Firstly, is Debian 5 supported as part of NE?

Secondly, what's the best method of upgrading?

Thanks
James