Results 1 to 5 of 5

Thread: outlook 192.168.0.x can send! 10.0.0.x can't send!

  1. #1
    Join Date
    Aug 2006
    Posts
    40
    Rep Power
    9

    Exclamation outlook 192.168.0.x can send! 10.0.0.x can't send!

    Hi, imap works perfectlly from any computer of the world, but with outlook I can send emails only from a local ip like 192.168.0.x. From a external ip like 10.0.0.x I can't!!

    The message couldn't be delivered, one of the destinations has been rejected by the server. His mail adress is "user@gmail.com". Subject 'test from IP 10.0.0.x', Account: '192.168.0.x', Server: '192.168.0.x', Protocol: SMTP, Server's answer: '554 : Relay access denied', Port: 25, Security (SSL): yes, Server error: 554, Error number: 0x800CCC79

    The zimbra server has a hosts allowed list? or something like that?
    Last edited by koby; 09-05-2006 at 04:24 AM.

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Is the outlook user authenticating himself against the zimbra server with the ciorrect credentials? If so, then he should be able to send mail.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    Join Date
    Aug 2006
    Posts
    40
    Rep Power
    9

    Default

    yes, I only changed my ip (192.168.0.90) to an external ip (10.0.0.192) and then don't send mails

  4. #4
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Have you got 'Client must greet with a fully qualified hostname' set on the Zimbra server? If you have try disabling it.

    Youll also need to reload postfix after changing that option.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  5. #5
    Join Date
    Nov 2005
    Location
    London, ON
    Posts
    255
    Rep Power
    10

    Default

    If you are not using SMTP AUTH you will have to add your 10.0.0.x to the my networks attribute in postfix.

Similar Threads

  1. Cannot Send Email Through Outlook Client
    By Dan Rabideau in forum Installation
    Replies: 15
    Last Post: 02-17-2011, 01:34 AM
  2. Cannot send mail via connector
    By ericwk in forum Zimbra Connector for Outlook
    Replies: 10
    Last Post: 08-16-2007, 10:46 AM
  3. Can't send emails from Outlook using ZCO
    By vshah in forum Zimbra Connector for Outlook
    Replies: 2
    Last Post: 11-20-2006, 10:02 AM
  4. Can receive but send by using outlook express
    By mcmick in forum Administrators
    Replies: 0
    Last Post: 11-09-2006, 01:40 AM
  5. Activesync w/ Outlook Connector Kills Outlook
    By jnetman1 in forum Administrators
    Replies: 4
    Last Post: 04-27-2006, 12:58 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •