Hi there.

I'm using zcs-6.0.7_GA_2473.RHEL5_64 (6.0.7.1). Now, zimbra has 6.0.8. So, do I have to appy patch 2476 before upgrade to 6.0.8.

I intend to patch 2673 after finish upgrade 6.0.8, is it right?

6.0.7_2473 --> patch 6.0.7_2476 --> upgrade 6.0.8_2661 --> patch 6.0.8_2673.

My zimbra was installed to 2 server: one as store, one as mail gateway. I think I have to do upgrade both of them. Do you think so

Thanks