Results 1 to 9 of 9

Thread: [SOLVED] Help for ubuntu newbie.

Threaded View

  1. #1
    Join Date
    Sep 2010
    Location
    Enschede Netherlands
    Posts
    47
    Rep Power
    5

    Default [SOLVED] Help for ubuntu newbie.

    Hi all, first of all i would like to ask you bear with me. I know this question has been asked 1000's of times but still i cannot seem to sole my problem Also the fact that im new to linux does not help me either.

    I am trying to install ZCS 6.08 on Ubuntu 8.04.4 LTS with changing results. When i first tried to install it locally it worked but ever since we plugged the server into the dmz environment i have not even been able to reach the webaccess. In our situation we have a local dns server so there is no need to set up the zimbra server as a DNS.

    Due to me being completly new to Linux i have a hard time to determine where the problem could lie so ill provide you with my config files i think matter:

    /etc/hosts
    127.0.0.1 localhost
    127.0.0.1 zimbraserver.localdomain.dmz zimbraserver
    192.168.200.30 zimbraserver.localdomain.dmz zimbraserver

    # The following lines are desirable for IPv6 capable hosts
    ::1 ip6-localhost ip6-loopback
    fe00::0 ip6-localnet
    ff00::0 ip6-mcastprefix
    ff02::1 ip6-allnodes
    ff02::2 ip6-allrouters
    ff02::3 ip6-allhosts

    /etc/resolv.conf
    search localdomain.dmz
    nameserver local.dns.server.ip
    Because i installed zimbra earlier befor the dmz i used
    su - zimbra
    /opt/zimbra/libexec/zmsetservername -n to change the servername to both localdomain.dmz and externaldomain.nl. However, i still am not able to reach my zimbra server. Which one should it be? should the hostname be my forwarded publichostname.publicdomain.nl ? or my hostname.localdomain.dmz??

    It should also be noted that my zmcontrol status also tells me that the logger service is not started and that the ldap services states that it cannot find the ldap service and will use a caches version.

    I am able to ping my server on both its external domain as on its local domain but i cannot reach the webaccess via http://local-ip and neither by http://exeternaldomain.nl or http://localdomain.dmz

    What could this be? I am also pretty sure that the port 80 is forwarded to the server.

    One final note is that we have not set our MX record yet, because we already have an MX record set to this domain that we are still using so we still need to configure it correctly but we figured that it might be a good way to test the webaccess and admin portal.
    Last edited by Narev; 09-22-2010 at 03:51 AM.

Similar Threads

  1. Replies: 1
    Last Post: 05-14-2010, 01:22 PM
  2. [SOLVED] newbie 101: what OS to install...
    By carboncow in forum Installation
    Replies: 9
    Last Post: 04-15-2009, 07:04 PM
  3. Zimbra Calendar API - newbie questions
    By saki in forum Developers
    Replies: 2
    Last Post: 01-16-2009, 10:45 AM
  4. newbie question: use zimbra without mail functionality
    By muehlibane in forum Administrators
    Replies: 5
    Last Post: 06-15-2007, 01:16 AM
  5. Newbie: Server configuration
    By bytehunter in forum Installation
    Replies: 3
    Last Post: 06-21-2006, 12:02 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •