Hi,

I want to setup replicated ldap.

The replica server would be zcs-6.0.8_GA_2661.DEBIAN5_64.20100820041743
The master is 6.0.8_GA_2678 network edition Ubuntu10.04 x64.

I am doing it according to Installing a Replica LDAP Server

But when the last step comes the apply option is not available.

Code:
Ldap configuration

   1) Status:                                  Enabled
   2) Create Domain:                           no
   3) Ldap root password:                      set
   4) Ldap replication password:               set

Select, or 'r' for previous menu [r]

Main menu
   
   1) Common Configuration:
        +Hostname:                             jugisgw.ppke.hu
        +Ldap master host:                     zebra.ppke.hu
        +Ldap port:                            389
        +Ldap Admin password:                  set
        +Secure interprocess communications:   yes
        +TimeZone:                             Europe/Belgrade
   
   2) zimbra-ldap:                             Enabled
        +Create Domain:                        no
        +Ldap root password:                   set
        +Ldap replication password:            set
   
   c) Collapse menu
   r) Start servers after configuration        yes
   s) Save config to file
   q) Quit

Address unconfigured (**) items and enable ldap replication on ldap master  (? - help)
I sent the whole day on this and no progress. (removed the zimbra*.deb packages then /opt/zimbra and started again many times, also tried to work around with zmlocalconfig)
Can you please help me what is the obvious I am missing?

Thanks in advance.