Results 1 to 3 of 3

Thread: Reverting 6.0.8P3 to 6.0.8

  1. #1
    Join Date
    Feb 2009
    Location
    Lecco, Italy
    Posts
    554
    Rep Power
    7

    Default Reverting 6.0.8P3 to 6.0.8

    Hi.

    I'm having problem with zimbraSambaChangePassword extension on P3, thus I *really* need to revert back to 6.0.8NE.

    I have a working install of 6.0.8OSS, from which I tried copying the JAR, JS and ZGZ files overwritten by the patch, but it's still not working! The password is still not updated when the user changes it from ZWC.

    The system is up and running, so it already has mails, and I cannot do a fresh install.

    Can I reinstall and obtain the original 6.0.8?
    thanks
    YetOpen S.r.l. ~ Your open source partner
    Lecco (LC) - ITALY
    http://www.yetopen.it

  2. #2
    Join Date
    Jun 2008
    Location
    Berkeley, CA
    Posts
    1,474
    Rep Power
    9

    Default

    Just a thought: since you have NE, if you can afford some downtime, you could firewall off the server, do a full backup (save it somewhere), then reinstall and restore from backup.

    Otherwise this might be time to burn a support case.

  3. #3
    Join Date
    Feb 2009
    Location
    Lecco, Italy
    Posts
    554
    Rep Power
    7

    Default

    thanks Eliott.

    I already spent a support case, but they were not helpful in solving my specific case.
    I was thinking about the very same solution, as I may ask for some downtime during the weekend. I will probably do that tomorrow or on sunday.

    Thanks for your suggestion.
    YetOpen S.r.l. ~ Your open source partner
    Lecco (LC) - ITALY
    http://www.yetopen.it

Similar Threads

  1. Cannot pop external accounts after 6.0.8 upgrade
    By strafford in forum Administrators
    Replies: 4
    Last Post: 11-11-2010, 11:45 AM
  2. Zimbra FOSS 6.0.8 Ldap Crashes suddenly
    By prasadpimple in forum Installation
    Replies: 10
    Last Post: 11-05-2010, 12:26 PM
  3. Replies: 1
    Last Post: 10-29-2010, 08:10 AM
  4. Install Zimbra 6.0.8 x64 on Debian Lenny Fail
    By Titi974 in forum Installation
    Replies: 6
    Last Post: 10-21-2010, 06:47 AM
  5. zmrestore from ZCS 5.0.13 to ZCS 6.0.8
    By philwillchen in forum Administrators
    Replies: 1
    Last Post: 10-06-2010, 09:06 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •