Can someone please explain why Debian 5 (current release) is tagged as "DEPRECATED" on next release of Zimbra?

I`m using it (7.0 BETA 1) on Debian for tests purposes and must be sure it will be released as an supported OS.

Thanks in advance.

Seko