Hi everybody,

I know Ubuntu 10.10 isn't listed as a supported at the moment, however I'd like to know if anybody got ZCS installed without errors.

When i run installer.sh with default settings untouched I get the following error:

In the install log I get:

dpkg: error processing ./packages/zimbra-core_6.0.9_GA_2686.UBUNTU10_64_amd64.deb (--install):
 parse error, in file '/var/lib/dpkg/tmp.ci/control' near line 2 package 'zimbra-core':
 error in Version string '6.0.9_GA_2686.UBUNTU10_64': invalid character in version number
Errors were encountered while processing:
If anybody has an idea how to get around this I'd be much oblidged. Thanks!