Results 1 to 3 of 3

Thread: Zimbra on FC3: newbie issues.

Hybrid View

  1. #1
    Join Date
    Oct 2005
    Posts
    54
    Rep Power
    10

    Default Zimbra on FC3: newbie issues.

    I am a newbie when it comes to linux, but i really liked this program, so i figured i'd give it a shot...

    i downloaded the the tar and when i extracted it, it wasn't in the same structure as mentioned in the install file. the install.sh script is it a totally different location.

    i checked on the tar for rhel4 and it corresponded to the structure on the web site.

    is there something i have to do the the FC3 files once they are extracted to put them in the right structure? im just confused on how to get this whole thing started.

    thanks for all your help. i really would like to get zimbra up and running, but i don't have much linux experience.

  2. #2
    Join Date
    Aug 2005
    Location
    San Mateo, CA
    Posts
    4,789
    Rep Power
    19

    Default

    Quote Originally Posted by drogers
    I am a newbie when it comes to linux, but i really liked this program, so i figured i'd give it a shot...

    i downloaded the the tar and when i extracted it, it wasn't in the same structure as mentioned in the install file. the install.sh script is it a totally different location.

    i checked on the tar for rhel4 and it corresponded to the structure on the web site.

    is there something i have to do the the FC3 files once they are extracted to put them in the right structure? im just confused on how to get this whole thing started.

    thanks for all your help. i really would like to get zimbra up and running, but i don't have much linux experience.

    There are three different downloads, you want the Fedora Core 3

    http://www.zimbra.com/downloads/sour...index.php?dl=3

    My guess is you got the "Source" which needs to be built first.

  3. #3
    Join Date
    Oct 2005
    Posts
    54
    Rep Power
    10

    Default

    Thanks. yeah, for some reason i was grabbing that file, but i got it straight off the download page. strange. im DLing the new file now.

Similar Threads

  1. [SOLVED] Clamav problem ? What's happening ?
    By aNt1X in forum Installation
    Replies: 23
    Last Post: 02-14-2008, 05:43 AM
  2. Zimbra shutdowns every n hours.
    By Andrewb in forum Administrators
    Replies: 13
    Last Post: 08-14-2007, 09:55 AM
  3. Zimbra Install Problem - getDirectContext
    By bsimzer in forum Installation
    Replies: 27
    Last Post: 07-19-2007, 11:12 AM
  4. Post instsallation problems
    By Assaf in forum Installation
    Replies: 14
    Last Post: 01-29-2007, 11:38 AM
  5. huge log size
    By rmvg in forum Administrators
    Replies: 5
    Last Post: 01-02-2007, 10:39 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •