Results 1 to 4 of 4

Thread: Zimbra 6 on Debian 5

  1. #1
    Join Date
    Nov 2010
    Posts
    2
    Rep Power
    4

    Default Zimbra 6 on Debian 5

    Hi...

    I would like to install Zimbra Open Source on a Debian 5 System.

    When I execute the install.sh I got the following error:

    "Found zimbra-core
    Error: attempting to install i386 packages on a armel OS.
    Exiting..."

    don't know what that means...

    Can anyone help?

    thx

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Quote Originally Posted by xeniter View Post
    i dont think that zimbra supports other architectures than i386/amd64.
    That's correct, it doesn't. In Zimbra 7, Debian is deprecated: Open Source Edition Downloads: Enterprise Messaging and Collaboration Software by Zimbra
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    Join Date
    May 2010
    Posts
    7
    Rep Power
    5

    Default

    Are you sure your debian runs on i386 architecture?

    it seems so that you debian installation runs on a arm architecture.

    i dont think that zimbra supports other architectures than i386/amd64.

  4. #4
    Join Date
    Nov 2010
    Posts
    2
    Rep Power
    4

    Default

    OK, dann wird es das wohl sein. In meiner Kiste steckt ein Marvel 6192 Prozessor. So ein Mist aber auch...

    Danke Dir für den Tip

Similar Threads

  1. [SOLVED] Help, I think I am running Zimbra as root!
    By primaxx in forum Administrators
    Replies: 9
    Last Post: 10-06-2010, 12:04 PM
  2. Replies: 21
    Last Post: 02-04-2010, 10:06 AM
  3. zmperditionctl start asking for password
    By k7sle in forum Administrators
    Replies: 32
    Last Post: 02-20-2008, 11:13 AM
  4. Reliable Zimbra installation on Debian Etch?
    By holunde in forum Installation
    Replies: 7
    Last Post: 06-21-2007, 01:01 AM
  5. Fedora Core 3, Clean Install - Not working!
    By pcjackson in forum Installation
    Replies: 17
    Last Post: 03-05-2006, 07:38 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •