Results 1 to 10 of 10

Thread: External IMAP account forces TLS when I don't want it

Threaded View

  1. #1
    Join Date
    Dec 2009
    Location
    Netherlands
    Posts
    47
    Rep Power
    6

    Default External IMAP account forces TLS when I don't want it

    (edit: hmm, it works now. I disabled starttls on the server again and now it works...)

    Hi,

    I'm migrating my mail to zimbra, but I'm running into problems. I need to import my existing mail from my Imap server (running on my desktop PC). I can't upload to zimbra, because Thunderbird just stops after a while. So, I need to use the external account feature of Zimbra.

    However, when I try to connect, it says this:

    d2:CN22:halfgaar.kicks-ass.net1:O24:Internet Widgits Pty Ltd2:OU0:6:accept4:true5:alias26:localhost:AD30F7E 036BD704D4:fromi1283591878000e4:host9:localhost3:i cn22:halfgaar.kicks-ass.net2:io24:Internet Widgits Pty Ltd3:iou0:3:md532:2E1712109A87D760F23FB140F655247E 8:mismatch5:false1:s16:AD30F7E036BD704D4:sha140:47 18B4E622EA6B19D877CA6D73655DD20A6214032:toi1598951 878000ee
    I connect through an SSH tunnel to port 143, (local port 1900 to remote 143). Seeing as how it mentions certificate info like halfgaar.kicks-ass.net (my home address) and Internet Widgists, it is clear it communicates through TLS, because it can't know that otherwise. But, my certificate is self signed, so it gives an error.

    When I disable STARTTLS in the server, it gives a timeout.

    This post was of no help.

    My server is configured with:

    - zmtlsctl both (although that applies to the webserver, afaik)
    - zmlocalconfig -e ssl_allow_accept_untrusted_certs=true
    - zmlocalconfig -e data_source_trust_self_signed_certs=true

    I did zmcontrol restart to no avail.

    I also tried connecting directly with SSL port 993. Same problem.

    Anybody know the solution? Or perhaps another way to import mail?
    Last edited by halfgaar; 12-08-2010 at 12:12 PM. Reason: It mysteriously works now...

Similar Threads

  1. Replies: 0
    Last Post: 10-27-2010, 03:39 AM
  2. Replies: 2
    Last Post: 10-08-2010, 09:32 AM
  3. IMAP problem after added external account
    By Thanakorn in forum Administrators
    Replies: 5
    Last Post: 02-21-2008, 10:50 AM
  4. Replies: 9
    Last Post: 01-31-2008, 10:58 AM
  5. IMAP TLS Problems after upgrade to 4.5.3
    By shanson in forum Administrators
    Replies: 4
    Last Post: 03-22-2007, 09:05 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •