Results 1 to 4 of 4

Thread: zmcontrol status

  1. #1
    Join Date
    Oct 2005
    Location
    Calgary, AB
    Posts
    232
    Rep Power
    10

    Default need help

    Hi everyone,

    This is the expected results from a zmcontrol status command as posted in the Quick Start Guide:

    [root@infodev ~]# su - zimbra
    [zimbra@infodev ~]$ zmcontrol status
    Calling GetServiceInfoRequest (mailhost.maildomain.com)
    RESPONSE: (serviceInfo)
    antispam
    status Running
    antivirus
    status Running
    ldap
    status Running
    mailbox
    status Running
    mta
    status Running
    snmp
    status Running
    host
    ip 10.10.130.161
    name mailhost.maildomain.com

    These are my results for the same command:

    [zimbra@mail root]$ zmcontrol status
    Calling GetServiceInfoRequest (mail.zimbra.avmax.ca)

    RESPONSE: (Zimbra::Mon::serviceInfo)
    host
    ip 127.0.0.1
    name mail.zimbra.avmax.ca


    Obviously a huge difference but I am at a loss as to why.

    Any ideas?

    Cheers,

    Travis
    Last edited by tbullock; 10-19-2005 at 10:27 AM. Reason: Not enough responses

  2. #2
    Join Date
    Oct 2005
    Location
    SoCal
    Posts
    1
    Rep Power
    10

    Default

    You running Fedora Core 3 or 4?

    I noticed that I couldn't get the darn thing running on FC4 at all. Too many errors.

    Installed FC 3 and it fired right up.

    I did have to make some dns edits on my internal dns servers that I use to point towards the demo domain.

    Once the DNS was right everything worked great. Just need collaboration calendaring - public folders type of system to share calendars and restrict permissions according to who needs access.

  3. #3
    Join Date
    Oct 2005
    Location
    Calgary, AB
    Posts
    232
    Rep Power
    10

    Default

    FC3.....I have done so many installs/un-installs I am getting dizzy....

    For each uninstall I run: ./install.sh -u

    Is that the best way to do it? Is this uninstall clearing "everything"...or is there a few more options I could use to ensure a complete "clean"?

    Cheers,

    Travis

  4. #4
    Join Date
    Aug 2005
    Location
    San Mateo, CA
    Posts
    4,789
    Rep Power
    19

    Default

    Quote Originally Posted by tbullock
    FC3.....I have done so many installs/un-installs I am getting dizzy....

    For each uninstall I run: ./install.sh -u

    Is that the best way to do it? Is this uninstall clearing "everything"...or is there a few more options I could use to ensure a complete "clean"?

    Cheers,

    Travis
    You can run "ps -ef | grep zimbra" and kill anything left. Also may want to "rm -rf /opt/zimbra". This will be fully clean.

    Please post your install log after your next clean install. My guess is we'll find something wrong in there.

    /tmp/install.log.

Similar Threads

  1. mysql.server is not running
    By Oswald-Kolle in forum Installation
    Replies: 27
    Last Post: 05-01-2007, 08:28 AM
  2. Tomcat, Java VM Problems - RAM related? Help
    By Mo_Hong in forum Administrators
    Replies: 3
    Last Post: 03-28-2007, 02:00 PM
  3. Trouble sending mail from Outlook
    By czaveri in forum Users
    Replies: 15
    Last Post: 07-24-2006, 11:01 AM
  4. Tomcat hanging
    By Morg0 in forum Administrators
    Replies: 42
    Last Post: 04-19-2006, 08:06 PM
  5. mta and mailbox die
    By Morg0 in forum Administrators
    Replies: 5
    Last Post: 03-20-2006, 03:39 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •