Results 1 to 3 of 3

Thread: [SOLVED] Install Zimbra 7 Beta 3

  1. #1
    Join Date
    Sep 2010
    Posts
    9
    Rep Power
    5

    Unhappy [SOLVED] Install Zimbra 7 Beta 3

    Hi,

    we are wanting to test version 7 beta but during the install im getting:

    ERROR: Installation can not proceeed. Please fix your /etc/hosts file
    to contain:



    Where is the ip address of the host,
    is the FULLY QUALIFIED host name, and
    is the (optional) hostname-only portion


    I have seen many posts to this but they havent helped me, im installing on Red Hat 5 x64.

    I can resolve myself in DNS and have an MX record for my default domain

    My hosts file looks like:
    # Do not remove the following line, or various programs
    # that require network functionality will fail.
    127.0.0.1 localhost.proxlab.local localhost
    ::1 localhost6.localdomain6 localhost6
    192.168.2.160 zim01.proxlab.local zim01

    Any suggestions? I have seen posts to comment out that check in the utilfunc.sh but i cannot see where to or how to comment it out.

    Thanks in advance.
    Hilton

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Go to the Split DNS article (or the Quick Start Installation Guide) and read about the required contents and format of the /etc/hosts, yours is incorrect. While you're there (and after you've modified the hosts file) run all the commands in the 'Verify....' section to confirm that everything is set-up correctly.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    Join Date
    Sep 2010
    Posts
    9
    Rep Power
    5

    Smile thanks

    Hi Bill,

    thanks for you answer, it has helped me solve the issue

Similar Threads

  1. fatal: parameter "smtpd_recipient_restrictions"
    By Robin in forum Administrators
    Replies: 8
    Last Post: 12-22-2010, 05:48 AM
  2. Replies: 12
    Last Post: 02-25-2008, 07:28 PM
  3. 4.5 Upgrade failure
    By brained in forum Installation
    Replies: 9
    Last Post: 03-03-2007, 03:30 PM
  4. Replies: 16
    Last Post: 09-07-2006, 07:39 AM
  5. 3.1 on FC4 problems
    By cohnhead in forum Installation
    Replies: 8
    Last Post: 05-26-2006, 12:16 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •