Results 1 to 2 of 2

Thread: Can't send or receive messages

Hybrid View

  1. #1
    kcolgan Guest

    Default Can't send or receive messages

    Hi,
    I've been trying for the last day to get a Zimbra server up and running but to no avail.

    I'm running the server on a VMWare virtual server running Red Hat. Everything went ok with the installation, however the logger doesn't work when I do a 'zmcontrol status' report. I tried following the instructions about changing mysql passwords etc. from the various other posts but to no avail. Anyway, I decided to try to see if the server could send/recieve mail anyway, as the logger isn't essential.

    I have tried to send and receive from the admin account and another that I have set up, but if I look at the mail queue page they all get deferred. When I look in the mail log on the server it gives the following messagse:

    Sep 25 03:23:00 localhost postfix/smtp[12403]: connect to
    [158.167.45.40]: server refused to talk to me:
    521 access denied (port 25)
    Sep 25 03:23:00 localhost postfix/smtp[12405]: connect to
    [158.167.45.56]: Connection timed out (port 25)

    I'd really appreciate any help on the sending/receiving or the logger issue.
    Cheers,
    Kevin

  2. #2
    kcolgan Guest

    Default

    Sorry about this - my original message was supposed to read as below (I put a html tag in by mistake and it cut off the end of my message):

    Hi,
    I've been trying for the last day to get a Zimbra server up and running but to no avail.

    I'm running the server on a VMWare virtual server running Red Hat. Everything went ok with the installation, however the logger doesn't work when I do a 'zmcontrol status' report. I tried following the instructions about changing mysql passwords etc. from the various other posts but to no avail. Anyway, I decided to try to see if the server could send/recieve mail anyway, as the logger isn't essential.

    I have tried to send and receive from the admin account and another that I have set up, but if I look at the mail queue page they all get deferred. When I look in the mail log on the server it gives the following messagse:

    Sep 25 03:23:00 localhost postfix/smtp[12403]: connect to
    (server name)[158.167.45.40]: server refused to talk to me:
    521 (server name) access denied (port 25)
    Sep 25 03:23:00 localhost postfix/smtp[12405]: connect to
    (server name)[158.167.45.56]: Connection timed out (port 25)


    I'd really appreciate any help on the sending/receiving or the logger issue.
    Cheers,
    Kevin

Similar Threads

  1. Only receive mail if I send it to hostname.domainname.com
    By mikeklingler in forum Administrators
    Replies: 6
    Last Post: 05-25-2007, 11:58 AM
  2. Can't send or receive messages
    By hanysys in forum Administrators
    Replies: 10
    Last Post: 05-01-2007, 08:46 AM
  3. Replies: 3
    Last Post: 01-09-2007, 01:24 AM
  4. Can receive but send by using outlook express
    By mcmick in forum Administrators
    Replies: 0
    Last Post: 11-09-2006, 01:40 AM
  5. Spam assassain not traiing properly!
    By Mike T in forum Administrators
    Replies: 1
    Last Post: 10-09-2006, 02:34 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •