Sorry about this - my original post got truncated because there was a triangular bracket in the message.

Anyway my problem is that I've been trying for the last day to get a Zimbra server up and running but to no avail.

I'm running the server on a VMWare virtual server running Red Hat. Everything went ok with the installation, however the logger doesn't work when I do a 'zmcontrol status' report. I tried following the instructions about changing mysql passwords etc. from the various other forum posts but had no luck. Anyway, I decided to try to see if the server could send/recieve mail anyway, as the logger isn't essential.

I have tried to send and receive from the admin account and another that I have set up, but if I look at the mail queue page they all get deferred. When I look in the mail log on the server it gives the following messagse:

Sep 25 03:23:00 localhost postfix/smtp[12403]: connect to
(server name)[]: server refused to talk to me:
521 (server name) access denied (port 25)
Sep 25 03:23:00 localhost postfix/smtp[12405]: connect to
(server name)[]: Connection timed out (port 25)

I'd really appreciate any help on the sending/receiving or the logger issue.