Results 1 to 3 of 3

Thread: Probblem reinstalling Zimbra

  1. #1
    Join Date
    Sep 2006
    Posts
    17
    Rep Power
    9

    Unhappy Probblem reinstalling Zimbra

    Hi

    I installed Zimbra on a Fedora Core 4 box for testing and made a few bad configuration settings which stopped me from logging in to the Administrator account. So I uninstalled Zimbra using the ./install.sh -u command.

    Now when I try to install Zimbra it gets as far as installing Zimbra Spell and I get an Installation Failed Error.

    Is this a known problem? Has anyone else come accross this and found a workaround or fix?

    Any information gratefully received.

    Thanks

    Ray

  2. #2
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    21

    Default

    I'm afraid we're going to need a little bit more information.

    Could you please post your install logs?

  3. #3
    Join Date
    Sep 2006
    Posts
    17
    Rep Power
    9

    Default Zimbra reinstall problem

    Quote Originally Posted by wannabetenor
    I'm afraid we're going to need a little bit more information.

    Could you please post your install logs?
    Sorry, I got impatient and reinstalled Fedora and am now installing Zimbra again, so the previous install logs are gone.

    Basically, having uninstalled Zimbra, the installer produced an error when trying to reinstall Zimbra Spell (I tried several times). I tried again, leaving Zimbra Spell out of the installation and the install worked, albeit without the spell checker.

    I then realised that it wouldn't take more than half an hour or so to reinstall Fedora and started from scratch. Appologies for not including the install logs with the original message.

    Thanks for taking the time to reply.

    Best wishes

    Ray

Similar Threads

  1. [SOLVED] Clamav problem ? What's happening ?
    By aNt1X in forum Installation
    Replies: 23
    Last Post: 02-14-2008, 04:43 AM
  2. dspam logrotate errors
    By michaeln in forum Users
    Replies: 7
    Last Post: 02-19-2007, 11:45 AM
  3. Post instsallation problems
    By Assaf in forum Installation
    Replies: 14
    Last Post: 01-29-2007, 10:38 AM
  4. Fedora Core 3, Clean Install - Not working!
    By pcjackson in forum Installation
    Replies: 17
    Last Post: 03-05-2006, 06:38 PM
  5. Monitoring : Data not yet avalaible
    By s3nz3x in forum Installation
    Replies: 7
    Last Post: 11-30-2005, 06:18 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •