Results 1 to 3 of 3

Thread: Adding Domain

Hybrid View

  1. #1
    Join Date
    Oct 2005
    Location
    Calgary, AB
    Posts
    232
    Rep Power
    10

    Default Adding Domain

    Hi all,

    I have Zimbra up and running now on FC3. I basically wiped the drive and re-installed FC3, this time without the FC versions of LDAP, MySQL, and a bunch of others. I basically toned down my FC install to a Gnome desktop and the rest being bare bones. Zimbra went in without a hitch after that.

    I am now trying to add a Domain via the Admin Console. This works great for the most part. For example I can add the domain 'avmaxgrp.com' without fail or 'test.avmax.ca' or for that matter any other domain I think up.

    However what I would really like to do is add a domain called 'avmax.ca'. I can go through the creation process via the Admin Console but when I click the "Finish" button at the end nothing happens. What should happen, as it has happened when I create any other domain name, is the Create Domain screen should disapper and the new domain should show up in my Domains list.

    I need this because I would like to get some test users running on this server, however I do not want their e-mails going out as "user@zimbra.avmax.ca" because no one outside of this netwok would be able to reply to that address. 'zimbra.avmax.ca' is only an internal DNS zone.

    When I installed the server I created the default domain of 'zimbra.avmax.ca' just so I could create a new DNS zone without having all legitimate mail coming in for 'avmax.ca' arriving on my Zimbra test box. Not quite ready for that yet!

    So the problem seems to be an inability to add 'avmax.ca' as a FQDN. I am assuming it is because there is already the original domain 'zimbra.avmax.ca'.

    Is this avoidable? Should I be able to add a separate domain that has a FQDN so similiar to the original Domain?

    Cheers,

    Travis

  2. #2
    Join Date
    Oct 2005
    Location
    Harrisburg, Pennsylvania
    Posts
    155
    Rep Power
    10

    Default

    Quote Originally Posted by tbullock
    Hi all,

    However what I would really like to do is add a domain called 'avmax.ca'. I can go through the creation process via the Admin Console but when I click the "Finish" button at the end nothing happens. What should happen, as it has happened when I create any other domain name, is the Create Domain screen should disapper and the new domain should show up in my Domains list.

    ...

    So the problem seems to be an inability to add 'avmax.ca' as a FQDN. I am assuming it is because there is already the original domain 'zimbra.avmax.ca'.

    Is this avoidable? Should I be able to add a separate domain that has a FQDN so similiar to the original Domain?

    Travis
    Hmm. Yeah, I'm seeing the same behaviour.

    During my install, I setup the default domain to be zimbra.mydomain.com. I created some other unrelated domains to test things out.

    But, if I try to create the domain "mydomain.com" when "zimbra.mydomain.com" already exists, just as you said, it fails without displaying an error message.

    However, what I do notice is an error which shows up in the JavaScript console, which may or may not have anything to do with it:

    Code:
    Error: imageInfo has no properties
    Source File: https://zimbra.mydomain.com:7071/zimbraAdmin/js/ajax/core/AjxImg.js?v=050920162825
    Line: 99
    I *can* create other subdomains, such as test.mydomain.com, just fine.

    Have a good one,
    -Eric

  3. #3
    Join Date
    Sep 2005
    Posts
    274
    Rep Power
    10

Similar Threads

  1. Replies: 13
    Last Post: 07-20-2007, 04:21 AM
  2. Cannot determine services - exiting
    By tawas in forum Installation
    Replies: 7
    Last Post: 04-25-2006, 03:47 AM
  3. Initializing ldap...FAILED (256)
    By CVD in forum Installation
    Replies: 17
    Last Post: 03-10-2006, 09:47 AM
  4. Replies: 13
    Last Post: 10-31-2005, 04:22 PM
  5. Replies: 18
    Last Post: 10-30-2005, 09:12 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •