Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14

Thread: Error loading zimbraAdmin FC5 ZCS 4.02

  1. #11
    olohoyo Guest


    If you could find a couple of extensions on the boxes outside the LAN (calendar, the french pack, and checky on the Linux box), the server itself hosts a brand new FF, installed specialy for the disagnostic. No extension there.
    I'll try to install FF on the Windows server which is on the LAN, but I would be very suprised not to experience the same poblem.
    Other tests:
    1) tested with Mozilla 1.7.8 on the server : same issue.
    2) tested with Epiphany (another Gecko) on the server : same problem.
    3) tested with Konkeror on a Linux box outside: idem.
    4) tested on IE6 on the same Linux box as used for Konkeror (via Wine and the ies4linux installer): it works!

    1 & 2 => the issue is not with FF but may be with Gecko
    (1,2) & 3 => not only Gecko, but khtml also
    preceeding tests & (1,2,3) => not a LAN/WAN issue, neither Windows/Linux
    4 => it's definitely a non-IE issue.


  2. #12
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Vannes, France
    Rep Power


    Can you setup a test account for me to try a login using FF from here? If you can, send me the details in a PM.


    Acompli: A new adventure for Co-Founder KevinH.

  3. #13
    olohoyo Guest

    Default Test campaign results

    For those who are interested, I've done a fair amount of tests, whith great help from Phoenix. It apears that the hang is related to... my ISP! I've done tests with various browsers of various releases, to differents servers, and from various locations (including by a friend of mine living 800km from here - but having the same ISP than I have), and it hangs only on clients connected to the Internet via the french ADSL provider Free.

    I'm now looking at workarounds that will deal with the port (7071) and the size of packets transfered between the client and the server - as it may have something to do with the route they follow (see I hope I'll be back here with a solution.

    If you encounter the same problem (zimbra rocks but zimbraAdmin freezes), try another Internet access and - it doesn't hurts - drop us a post.


  4. #14
    Join Date
    Sep 2006
    Rep Power

    Default <unhijack-thread>

    (shakes the rust off)

    Finally solved my problem and remembered the simple steps of trouble shooting

    The first thing I needed to do (and did after my original post) was to try a different browser (firefox) on a remote windows box - this worked.

    The second thing I needed to do was try a different web site on my localhost using SSL (https). I discovered that this DID NOT work (so, obviously, this wasn't a Zimbra problem).

    I discovered that there is a problem with the version of Firefox that comes on the FC5 distro. I ended up solving my problem by running rpm -e firefox and then downloading the tar ball from mozilla and installing that...

    Here are a couple of links with more info regarding this:

Similar Threads

  1. Trouble Sending mail - All Messages deferred!
    By SiteDiscovery in forum Administrators
    Replies: 7
    Last Post: 09-03-2009, 04:52 AM
  2. Replies: 2
    Last Post: 09-28-2006, 08:30 AM
  3. ZCS 3.2 Beta 2 on FC5
    By tistech in forum Installation
    Replies: 3
    Last Post: 08-10-2006, 07:10 PM
  4. ZCS 3.2 Beta Available
    By KevinH in forum Announcements
    Replies: 31
    Last Post: 07-07-2006, 03:46 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts