Results 11 to 14 of 14

Thread: Error loading zimbraAdmin FC5 ZCS 4.02

Threaded View

  1. #1
    Join Date
    Sep 2006
    Posts
    7
    Rep Power
    9

    Default Error loading zimbraAdmin FC5 ZCS 4.02

    I've searched the forums and don't see anything that has worked for me.

    I installed Zimbra 4.01 (zcs-4.0.1_GA_324.FC5.gz) on Fedora Core 5. Everything seemed to work fine (after new MX records propagated across the 'net). But, I have been unable to load the zimbraAdmin page from either the local machine or external (WAN) machines. I have no problem viewing the admin mailbox interface locally and remotely.

    When I try to load it locally - https://localhost:7071/zimbraAdmin - I get a "problem loading page - unexpected response from server firefox doens't know how to communicate with the server" in Firefox.

    When I try to load it remotely (Win XP Pro SP2 and IE6), I get the SSL alert, then the login page loads and when I login using the "admin@domain.com" user and password, the page goes to the "loading" page and hangs there, obstensibly, forever

    Any help would be greatly appreciated - BTW, I upgraded to 4.02 today and the problem remains.

    I also installed the Zimbra Network Edition on a client's RHE4 yesterday and that went smooth as silk...

    Thanks!
    Last edited by axetek; 09-27-2006 at 04:07 PM.

Similar Threads

  1. Trouble Sending mail - All Messages deferred!
    By SiteDiscovery in forum Administrators
    Replies: 7
    Last Post: 09-03-2009, 05:52 AM
  2. Replies: 2
    Last Post: 09-28-2006, 09:30 AM
  3. ZCS 3.2 Beta 2 on FC5
    By tistech in forum Installation
    Replies: 3
    Last Post: 08-10-2006, 08:10 PM
  4. ZCS 3.2 Beta Available
    By KevinH in forum Announcements
    Replies: 31
    Last Post: 07-07-2006, 04:46 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •