Page 3 of 3 FirstFirst 123
Results 21 to 22 of 22

Thread: Install Help Suse 10.1

  1. #21
    Join Date
    Sep 2006
    Posts
    13
    Rep Power
    10

    Default

    Ok here are my server details.

    rustyriley.com has the following NAME SERVERS (NS)

    NS1.MYDOMAIN.COM
    NS2.MYDOMAIN.COM
    NS3.MYDOMAIN.COM
    NS4.MYDOMAIN.COM

    below are my MX and A record information

    rustyriley.com A 66.69.168.231

    mail.rustyriley.com MX (10) 66.69.168.231
    mail.rustyriley.com A 66.69.168.231


    is that right or is that still wrong? Sorry for being such an idiot when it comes to dns management.

  2. #22
    dijichi2 is offline OpenSource Builder & Moderator
    Join Date
    Oct 2005
    Posts
    1,176
    Rep Power
    13

    Default

    Hi

    Your MX record is normally set against the domain and should point to an existing A record (not a CNAME), so:
    mail.rustyriley.com MX (10) 66.69.168.231

    should be:

    rustyriley.com IN MX 10 mail.rustyriley.com

Similar Threads

  1. Zimbra fails to install on SuSE 10
    By penpal in forum Installation
    Replies: 10
    Last Post: 12-07-2007, 02:14 PM
  2. Install on (64bit !) SUSE Linux Entreprise Server 10
    By fillide in forum Installation
    Replies: 1
    Last Post: 07-04-2007, 10:06 AM
  3. SUSE 10.1 support
    By michaelkemp2000 in forum Installation
    Replies: 12
    Last Post: 11-02-2006, 08:07 AM
  4. Can't install Beta_M2 on the Suse Linux 10.1
    By sshgz in forum Installation
    Replies: 3
    Last Post: 07-28-2006, 08:30 AM
  5. Install onto Suse 10.1
    By Dirk in forum Installation
    Replies: 9
    Last Post: 05-25-2006, 12:56 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •