Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15

Thread: FC4 installation question

  1. #11
    Join Date
    Sep 2006
    Posts
    19
    Rep Power
    9

    Default

    the fail is ldap(256) .. anyone knows what is 256 mean?
    is it the error code?
    if it is does anyone know what's the error?

  2. #12
    Join Date
    Sep 2006
    Posts
    18
    Rep Power
    9

  3. #13
    Join Date
    Sep 2006
    Posts
    19
    Rep Power
    9

    Default

    thanks a lot although it is for vmwave but it help me quite a lot.
    i can successfuly installed.
    but the major problem now is i can send email but i can't receive email ><
    any idea what may be wrong?
    the DNS didn't setup properly so the email server didn't actually get published therefore the email i send doesn't know where to go?

  4. #14
    Join Date
    Sep 2006
    Posts
    18
    Rep Power
    9

    Default

    Your MX record has to be good for it to receive. mxtoolbox.com will tell you what the world is thinking. If its pointed to the right IP then the only reason I can think of is the /etc/hosts file does not have the correct host name in it.

    Derek

    Try here too:

    http://www.zimbra.com/forums/showthread.php?t=590

  5. #15
    Join Date
    Sep 2006
    Posts
    19
    Rep Power
    9

    Default

    i can install and setup and login to https://domain.com:7071
    so i think i have setup properly..

    i don't really understand MX record that well ... do you mind to explain a bit?
    i check the hostname in /etc/hosts ... it is correct

    what do i need to do in order to bind a certain IP to that hostname so it knows the direction to send to?
    Last edited by gogo543; 10-04-2006 at 05:34 AM.

Similar Threads

  1. Installation stuck on FC4 at "starting servers..."
    By jaypat in forum Installation
    Replies: 5
    Last Post: 08-27-2008, 04:43 PM
  2. Getting problems in FC4 while instalation
    By kitty_bhoo in forum Installation
    Replies: 13
    Last Post: 09-12-2006, 11:34 PM
  3. Installation question
    By Pengyou in forum Installation
    Replies: 1
    Last Post: 08-08-2006, 07:52 AM
  4. Replies: 1
    Last Post: 06-06-2006, 07:40 AM
  5. FC4 x86_64 installation
    By uigwebui in forum Installation
    Replies: 1
    Last Post: 12-10-2005, 03:05 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •