Hello every one, I need some help, I tried to install zimbra (zcs-4.5.0_GA_612.RHEL4.tgz)
I'm using Centos 4.5 and during installation, I had the following errors:

ERROR: Installation CAN NOT Proceed. Please fix your / etc / hosts file

to contain: localhost localhost.localdomain

Zimbra install grants mysql permissions only to localhost and

localhost.localdomain users. But Fedora / RH installs leave lines Such

These as in / etc / hosts:

Myhost localhost.localdomain localhost myhost.mydomain.com

This Causes MySQL to reject users coming from as users from

myhost.mydomain.com. You Can read more details at:

MySQL Bugs: #11822: Reverse lookup for not accounted for in mysql_install_db

I searched information in other forums about this error, and I tried to do what they say, but I have the same error
My /etc/hosts file is:
# Do not remove the following line, or various programs
# that require network functionality will fail. servidor localhost.localdomain localhost

::1 localhost6.localdomain6 localhost6 correo correo.sierramaestra.cu correo