Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: Ubuntu VServer logger not working

  1. #11
    Join Date
    Oct 2005
    Coeur d'Alene, ID
    Rep Power


    Reply to my own post.
    I ran at the command prompt, as user zimbra;

    "/opt/zimbra/libexec/zmgengraphs >> /tmp/gengraphs.out 2>&1"

    The graphs have indeed updated!

    Message Count, Message Volumn, Anti-Spam/Disk... all have updated graphs after the actions noted in my previous post.


  2. #12
    Join Date
    Oct 2006
    Rep Power


    Glad it also worked for you. It seems to be an Ubuntu specific issue--at least I havent found any recent threads about Debian and this particular problem.

    Per Kevin's request in another thread, I opened a bug report (11441). It might help if you added your vote to it, or open a bug report of your own, since your issue was slightly different (I didn't have permission issues with zimbra log)

    Quote Originally Posted by mjfleck2000
    .../tmp/logprocess.out does show the error as does /tmp/gengraphs.out
    I added use lib "/opt/zimbra/zimbramon/lib/i386-linux-thread-multi"; to the file /opt/zimbra/libexec/zmlogprocess as ....[snip]... this seems hopeful.

  3. #13
    Join Date
    Sep 2006
    Rep Power


    Just as an update I have everything running great now. Editing the various config files and amavisd is confusing and irritating with the issue, but by no means impossible. My major stumbling block was failing to notice my vserver didn't have cron installed. woops.

    Once I realized that an upgrade to 4.0.3 installed all the necessary cron jobs and I now have server status and the pretty little graphs all working after following the rest of the instructions in this thread.

Similar Threads

  1. Zimbra Logger not working
    By jbella in forum Administrators
    Replies: 8
    Last Post: 12-14-2010, 02:38 PM
  2. I got Ubuntu and Zimbra working
    By pacsteel in forum Installation
    Replies: 73
    Last Post: 06-23-2008, 11:41 AM
  3. Replies: 28
    Last Post: 05-21-2008, 12:04 PM
  4. Debian Zimbra VServer
    By scottp in forum Installation
    Replies: 2
    Last Post: 10-01-2007, 12:58 PM
  5. Logger not working in 4.0 RC1
    By jdell in forum Administrators
    Replies: 11
    Last Post: 08-24-2006, 07:50 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts