Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16

Thread: Installation ZCS7 on Ubuntu 10.04.2 amd64 problem

  1. #11
    Join Date
    Nov 2011
    Posts
    3
    Rep Power
    3

    Default

    I know it is the old thread, I worked very hard on it all morning and then realized this. Tried everything you did, then changed my download and it worked. Did you get it installed?

    G

  2. #12
    Join Date
    Mar 2011
    Posts
    6
    Rep Power
    4

    Default

    Quote Originally Posted by goukaradi View Post
    I know it is the old thread, I worked very hard on it all morning and then realized this. Tried everything you did, then changed my download and it worked. Did you get it installed?

    G
    I used Cent OS instead of Ubuntu all working. I can not reproduce the error now

  3. #13
    Join Date
    Nov 2011
    Posts
    3
    Rep Power
    3

    Default Wrong Link

    You had the wrong link. You needed 7.1.3 for Ubuntu 10.04. Either way, I have a CentOS package too. My Ubuntu admin console will not load either. :-(


    Gouthum

  4. #14
    Join Date
    Mar 2011
    Posts
    6
    Rep Power
    4

    Default

    Quote Originally Posted by goukaradi View Post
    You had the wrong link. You needed 7.1.3 for Ubuntu 10.04. Either way, I have a CentOS package too. My Ubuntu admin console will not load either. :-(


    Gouthum
    One year ago when i started this thread 7.1.3 has been not realised. At now i don't use Zimbra because i changed my job

  5. #15
    Join Date
    Feb 2009
    Location
    Singapore
    Posts
    503
    Rep Power
    7

    Default

    I have the same error message that both sysstat and sqlite3 are not found. However, I felt this should be ok since it is under "Suggested Prerequisites" which mean it's optional/recommended right?

  6. #16
    Join Date
    Apr 2012
    Posts
    22
    Rep Power
    3

    Default

    I tried to install ZCS 7.2 on Ubuntu. It works fine.

    1. I installed Ubuntu 10.04.3 (or 10.04.2, I think it does not matter)

    2. sudo apt-get upgrade
    3. sudo apt-get update

    after upgrade/update the version must be 10.04.4

    4. sudo apt-get install sysstat sqlite3 libperl5.10

    5. modify hosts file

    6. run install

Similar Threads

  1. Replies: 24
    Last Post: 05-20-2008, 10:18 AM
  2. [SOLVED] Upgraded to 5.0 OSS - Sendmail Problem
    By Chewie71 in forum Installation
    Replies: 11
    Last Post: 12-28-2007, 07:07 PM
  3. V5 RC1 on Ubuntu 6.06 Installation Problem
    By ardan in forum Installation
    Replies: 3
    Last Post: 11-06-2007, 08:31 AM
  4. Replies: 2
    Last Post: 09-27-2007, 07:12 AM
  5. Problem with Ubuntu installation
    By Max Ma in forum Installation
    Replies: 3
    Last Post: 04-13-2007, 11:25 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •