Results 1 to 2 of 2

Thread: Correct postfix permissions?

  1. #1
    Join Date
    Oct 2005
    Location
    Washington DC
    Posts
    47
    Rep Power
    10

    Default Correct postfix permissions?

    For some reason.... I'm getting issues with postfix. I must have messed something up or running the zmfixperms command did... but now I cant get the mta to start...

    zimbra@chamber:~$ postfix start
    postfix/postfix-script: warning: not owned by root: /opt/zimbra/postfix-2.2.9/conf/main.cf
    postfix/postfix-script: warning: not set-gid or not owner+group+world executable: /opt/zimbra/postfix-2.2.9/sbin/postqueue
    postfix/postfix-script: warning: not set-gid or not owner+group+world executable: /opt/zimbra/postfix-2.2.9/sbin/postdrop
    postfix/postfix-script: starting the Postfix mail system


    What should the permissions be on these?

  2. #2
    Join Date
    Oct 2005
    Location
    Washington DC
    Posts
    47
    Rep Power
    10

    Default

    nevermind... I just reinstalled...

Similar Threads

  1. Replies: 3
    Last Post: 11-03-2007, 11:55 PM
  2. Sending Mail! Still something wrong!
    By BlueHaven in forum Installation
    Replies: 11
    Last Post: 08-02-2007, 05:19 PM
  3. Error while trying to view queues
    By SpEnTBoY in forum Administrators
    Replies: 17
    Last Post: 05-08-2007, 10:43 AM
  4. unable to restart zimbra after reboot
    By droefs in forum Administrators
    Replies: 28
    Last Post: 04-16-2006, 03:33 PM
  5. MTA is Dying after yum update
    By tonyawbrey in forum Administrators
    Replies: 27
    Last Post: 04-02-2006, 07:11 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •