Results 1 to 2 of 2

Thread: Need help!

  1. #1
    Join Date
    Mar 2011
    Posts
    1
    Rep Power
    4

    Default Need help!

    Last night I decided to install Open Office on my computer, but before that, there was another, similar program I looked into installing. Long story short, it was asking me a lot of questions, about trying this and that, and one was Zimbra and I guess I hit accept.

    So now I click on Internet Explorer, go to favorites, click on Comast.net, then click on mail, and I get this screen that says Zimbra Collaboration Suite and that JavaScript must be enabled for me to use Zimbra advanced client. While I'm sure Zimbra is a solid product, I want everything to be the way it was before last night. I did try a System Restore and it didn't work, and yes, I can go through Google Chrome rather than Explorer and I don't have this issue, but I don't want to have to do that everytime. I have Windows 7 if that makes any difference. Looking for some help! Thanks!

    Randy

  2. #2
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    24

    Default

    Sorry, this has nothing to do with Zimbra. You will need to speak with ComCast support.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •