Results 1 to 10 of 19

Thread: New to Linux - Zimbra Installation trouble on FC3

Hybrid View

  1. #1
    Join Date
    Oct 2005
    Posts
    13
    Rep Power
    9

    Default New to Linux - Zimbra Installation trouble on FC3

    Have just installed FC3 - that seemed to go well.

    Trying now to install Zimbra but get the following after downloading the FC3 Binary package

    [root@zimbra ~]# tar xzvf zcs-3.0.M1_21.FC3.tgz
    zcs/
    zcs/README.txt
    zcs/bin/
    zcs/bin/ldapsearch
    zcs/packages/
    zcs/packages/zimbra-mta-3.0.M1_21.FC3-20050920155949_.i386.rpm

    gzip: stdin: unexpected end of file
    tar: Unexpected EOF in archive
    tar: Unexpected EOF in archive
    tar: Error is not recoverable: exiting now


    Any help would be appreciated - or an idiots guide may also help!

    Thanks

    Jason

  2. #2
    Join Date
    Oct 2005
    Posts
    13
    Rep Power
    9

    Default

    Also, when Iook in the zcs folder there is no install.sh file.

    Help..!

  3. #3
    Join Date
    Oct 2005
    Location
    Harrisburg, Pennsylvania
    Posts
    155
    Rep Power
    9

    Default

    Quote Originally Posted by Jaymate
    Have just installed FC3 - that seemed to go well.

    Trying now to install Zimbra but get the following after downloading the FC3 Binary package

    ...

    gzip: stdin: unexpected end of file
    tar: Unexpected EOF in archive
    tar: Unexpected EOF in archive
    tar: Error is not recoverable: exiting now
    Howdy,

    Most likely, the Zimbra file you downloaded was somehow corrupted. I might simply try re-downloading it, that will likely solve it right away.

    Verify that you have enough space on the system you're downloading and untarring it to, not having enough space is a good way for the above to happen :-)

    Good luck,
    -Eric

  4. #4
    Join Date
    Oct 2005
    Posts
    13
    Rep Power
    9

    Default

    I think that there is something wrong with the FC3 tgz package.

    I have been trying to download it for the last couple of days and thought is was a bit odd - it may be me though

    on the download page http://www.zimbra.com/downloads/sourcebinary/index.php it says that the tgz file should be 142 Mb. I start to download it and all of a sudden it shoots through and the file is only 2mb.

    Any ideas - anwhere else I could download the full package?

    J

  5. #5
    Join Date
    Sep 2005
    Posts
    2,103
    Rep Power
    14

    Default Download problem, not package problem

    THere's a problem with your download, not the package.

    It's possible that your browser is trying to extract the file on download, or that you've got a proxy server (are you at work?) that's stripping out the contents.

    Try fetching it with wget (on your linux box):
    wget http://downloads.zimbra.com/3.0_M1/z....M1_21.FC3.tgz
    which should get around any browser stuff that may be happening.

  6. #6
    Join Date
    Oct 2005
    Posts
    13
    Rep Power
    9

    Default

    Quote Originally Posted by marcmac
    THere's a problem with your download, not the package.

    It's possible that your browser is trying to extract the file on download, or that you've got a proxy server (are you at work?) that's stripping out the contents.

    Try fetching it with wget (on your linux box):
    wget http://downloads.zimbra.com/3.0_M1/z....M1_21.FC3.tgz
    which should get around any browser stuff that may be happening.
    I am at work - will try when home

  7. #7
    Join Date
    Oct 2005
    Posts
    13
    Rep Power
    9

    Default

    Have now unpacked and installed zimbra.

    Getting the following error now. Feel like I am closebut no cigar.

    [root@zimbra ~]# su - zimbra
    [zimbra@zimbra ~]$ zmcontrol status
    Calling GetServiceInfoRequest (zimbra.bdsdomain.com)

    Soap call failed: 500 Can't connect to localhost:7777 (connect: Connection refused) at /opt/zimbra/bin/zmcontrol line 230

Similar Threads

  1. [SOLVED] Clamav problem ? What's happening ?
    By aNt1X in forum Installation
    Replies: 23
    Last Post: 02-14-2008, 04:43 AM
  2. Reliable Zimbra installation on Debian Etch?
    By holunde in forum Installation
    Replies: 7
    Last Post: 06-21-2007, 12:01 AM
  3. Unable to start tomcat
    By chanck in forum Administrators
    Replies: 11
    Last Post: 06-11-2006, 12:58 AM
  4. 3.1 on FC4 problems
    By cohnhead in forum Installation
    Replies: 8
    Last Post: 05-26-2006, 11:16 AM
  5. port 7071 not listening OS X install
    By leeimber in forum Installation
    Replies: 7
    Last Post: 03-21-2006, 09:47 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •