Dear all,
I have installed Zimbra Open Source

zimbra@poseidon:~$ zmcontrol -v
Release 7.0.1_GA_3105.UBUNTU10_64 UBUNTU10_64 FOSS edition.

using Ubuntu

zimbra@poseidon:~$ uname -a
Linux 2.6.32-30-generic #59-Ubuntu SMP Tue Mar 1 21:30:46 UTC 2011 x86_64 GNU/Linux

After making some test runs (setting-up some users) I imported all my e-mail from Microchoft Outlook to my Zimbra Account (hassim) using the ZCSPSTImportWizard- went ok. All my e-mails, contacts and calendar imported ok.

Then (after a lot of searching) I mounted a Folder.
(How to mount remote windows partition (windows share) under Linux)
This folder was located in an EMC storage array we have. I used the command as root:
mount t cifs // o username:koukou,password=roukou /mnt/MailStore
then I logged as Zimbra user su zimbra

zimbra@poseidon:~$ cat /etc/mtab
/dev/sda1 / ext4 rw,errors=remount-ro 0 0
proc /proc proc rw,noexec,nosuid,nodev 0 0
none /sys sysfs rw,noexec,nosuid,nodev 0 0
none /sys/fs/fuse/connections fusectl rw 0 0
none /sys/kernel/debug debugfs rw 0 0
none /sys/kernel/security securityfs rw 0 0
none /dev devtmpfs rw,mode=0755 0 0
none /dev/pts devpts rw,noexec,nosuid,gid=5,mode=0620 0 0
none /dev/shm tmpfs rw,nosuid,nodev 0 0
none /var/run tmpfs rw,nosuid,mode=0755 0 0
none /var/lock tmpfs rw,noexec,nosuid,nodev 0 0
none /lib/init/rw tmpfs rw,nosuid,mode=0755 0 0
binfmt_misc /proc/sys/fs/binfmt_misc binfmt_misc rw,noexec,nosuid,nodev 0 0
// /mnt/MailStore cifs rw,username=koukou,password=roukou 0 0

Logged as Zimbra user, I stopped Zimbra giving the command:
zmcontrol stop

Then I thought it would be nice to rsync the store folder and everything in there to the new folder /mnt/MailStore which is the nas folder (//
After looking arround I found this article:
(Rsync and zimbra single copy message store morgan::blog)
So I run the command:
rsync avxH --delete /opt/Zimbra/store/ /mnt/MailStore

Everything was copied ok. 10 Gbytes of e-mail and the rest of data.

Then I had this bright idea Lets Install Zimbra from the beginning (without Split Dns) and let me try to move my mails back from the NAS.
The installation of Ubuntu and Zimbra finished in almost 3 hours. I add my account again. I was able to send-receive messages etc.

NOW is the part I cant get around.
How am I going to import the e-mails, contacts and calendar from the NAS stored folder to the running store folder of my user.

I runned the command logged as Zimbra user:
zimbra@poseidon:/$ mysql -e "select * from zimbra.mailbox where comment like ''"
| id | group_id | account_id | index_volume_id | item_id_checkpoint | contact_count | size_checkpoint | change_checkpoint | tracking_sync | tracking_imap | last_backup_at | comment | last_soap_access | new_messages | idx_deferred_count | highest_indexed |
| 2 | 2 | baf0f8f9-2a1e-4930-94e4-cd224a0865a3 | 2 | 544 | 1 | 13135320 | 2009 | 0 | 0 | NULL | | 1300810542 | 4 | 6 | 1903-523 |

There, I saw that my id and my index id was the number 2, so I copied the /mnt/MailStore/0/2 folder (I guess Im correct in this)

I tried stopping Zimbra and copying the /mnt/MailStore/0/2/msg under my user folder which is in /opt/Zimbra/store/0/2/msg using the winscp program.

I started Zimbra again with zmcontrol start and of course there were no emails showing up . Im connecting using Web Access.
Is there something I could do in order to get these mails imported or copied or moved back? (or should i ask if it is possible to be done ???)

I would like to know, as much as I can, since the company bought a Dell server with 11 Terra of Raid6 disk space and the thought is of installing Zimbra on it.

Thank you for your time and i'm sorry for the long post.