Results 1 to 2 of 2

Thread: mailbox Stopped zmmailboxdctl is not running.

  1. #1
    Join Date
    Apr 2011
    Rep Power

    Default mailbox Stopped zmmailboxdctl is not running.


    I am new to zimbra, I have configured zimbra on ubuntu 10.4 within office network (not public) it was working fine mails where flowing in and out, al of sudden it stopped woking when tried running zmcontrol status getting zmmailboxdctl is not running but it was running earlier, now even admin console does not comes up says might be temporarily down or it may have moved permanently to a new web address.

    zimbra@zimbra:/home/testing$ zmcontrol status
    antispam Running
    antivirus Running
    imapproxy Running
    ldap Running
    logger Running
    mailbox Stopped
    zmmailboxdctl is not running.
    memcached Running
    mta Running
    snmp Running
    spell Running
    stats Running
    zmconfigd Running

    When i tried running zmmailboxdctl start
    ls: cannot access ZimbraConnectorOLK*x86.msi: No such file or directory
    ls: cannot access ZimbraConnectorOLK*x64.msi: No such file or directory
    ls: cannot access zimbra-isync*.dmg: No such file or directory
    Starting mailboxd...done.

    Can any one pls help me.

    Thanks in advance

  2. #2
    Join Date
    Feb 2008
    Rep Power


    This bug has been filed here: Bug 55164 – Zmcontrol start No such files error
    You should follow it up later.
    Kind Regards,

    Official website:

    Zimbra is the best ever FOSS I've worked with.

Similar Threads

  1. mailbox Stopped and zmmailboxdctl is not running.
    By bralos in forum Administrators
    Replies: 3
    Last Post: 02-24-2011, 06:52 AM
  2. zmmailboxdctl is stopped frequently..
    By tamilnandhu in forum Installation
    Replies: 13
    Last Post: 04-12-2008, 08:59 AM
  3. Trouble sending mail from Outlook
    By czaveri in forum Users
    Replies: 15
    Last Post: 07-24-2006, 11:01 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts