Results 1 to 3 of 3

Thread: ZCA 7.0.0 -> 7.0.1 upgrade

  1. #1
    Join Date
    Apr 2011
    Posts
    2
    Rep Power
    4

    Default ZCA 7.0.0 -> 7.0.1 upgrade

    Hi,

    I spent a few days trying to work out why my Zimbra setup stopped working after upgrading from ZCA 7.0.0 to 7.0.1 (used the Network Edition for Ubuntu 8.04 LTS).

    Turns out that the file ~zimbra/conf/rights/zimbra-rights-appliance-admin.xml was the problem. With the file existing, I would get a java error in zmmailboxd.out about some role that is defined in the above XML file and the mailbox doesn't load, but if I remove the file from the directory, everything works as expected.

    So question is, how important is that file, and is it needed?

  2. #2
    Join Date
    Jul 2006
    Posts
    623
    Rep Power
    10

    Default

    ZCA uses files not distributed with the regular network edition. Upgrading in this way is not recommended. This particular file is very important to the operation of the admin console and utilities in the appliance.
    Bugzilla - Wiki - Downloads - Before posting... Search!

  3. #3
    Join Date
    Apr 2011
    Posts
    2
    Rep Power
    4

    Default

    It was a single right listed in that file that was causing the problem, something to do with publishing calendar share info.

Similar Threads

  1. Upgrade from 6.0.10 to 7 beta4
    By alex70 in forum Installation
    Replies: 14
    Last Post: 05-11-2012, 02:02 PM
  2. Database Errors
    By BigBirdy in forum Administrators
    Replies: 6
    Last Post: 03-24-2011, 01:06 PM
  3. [SOLVED] Zimbra 7.0.1 Database Issue after upgrade
    By n.bochev in forum Administrators
    Replies: 3
    Last Post: 03-16-2011, 01:07 AM
  4. Replies: 6
    Last Post: 03-14-2011, 04:21 AM
  5. [SOLVED] New zcs 7 install : database errors founds
    By dkbk in forum Administrators
    Replies: 4
    Last Post: 03-01-2011, 05:49 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •