Results 1 to 6 of 6

Thread: Delay Sending Mail In Distribution List

  1. #1
    Join Date
    Nov 2010
    Posts
    4
    Rep Power
    4

    Default Delay Sending Mail In Distribution List

    hello

    i got 2000 email in my Distribution List. may i know how to set time delay sending mail in DL list. example if i got 3 email in my distribution list

    abc@domain.com
    sdf@yahoo.com
    cde@gmail.com

    1st it send abc@domain.com than sleep 10/15 sec,send sdf@yahoo.com and sleep 10/15 sec and send cde@gmail.com

  2. #2
    Join Date
    Dec 2006
    Location
    Minneapolis MN
    Posts
    777
    Rep Power
    9

    Default

    Hello,

    There is not a way to delay mail between the different addresses. Is there a reason you need this? Like are you having performance issues?
    01 Networks, LLC / Cybernetik.net
    Zimbra NE and OSS Cloud Hosting
    Shared Web Hosting
    Consulting Services

  3. #3
    Join Date
    Nov 2010
    Posts
    4
    Rep Power
    4

    Default

    Quote Originally Posted by Krishopper View Post
    Hello,

    There is not a way to delay mail between the different addresses. Is there a reason you need this? Like are you having performance issues?
    thanx for reply. it's not performance issue. it's about spam, when i send email through DL ( 2000 email ) my ISP detect as spam.

    p/s : sorry my bad english

  4. #4
    Join Date
    Jun 2011
    Posts
    30
    Rep Power
    4

    Exclamation Same Requirement.

    Dear paukacang,

    I am also inserted in same issue. I wants to send about 2000 mails at the same time. but my IP is getting blacklisted for this (550 error)

    But when i m sending single mail to this its sending properly.

    Have u got solution ?

    Thanks,

    Hanuman
    India

  5. #5
    Join Date
    Nov 2010
    Posts
    4
    Rep Power
    4

    Default

    i'm configure zimbra to relay my isp server. and now i can send 10000 email from DL without problem

  6. #6
    Join Date
    Jun 2011
    Posts
    30
    Rep Power
    4

    Default

    How Did you configured ? Can you please explain ?

Similar Threads

  1. Problems with port 25
    By yogiman in forum Installation
    Replies: 57
    Last Post: 06-13-2011, 01:55 PM
  2. Replies: 7
    Last Post: 02-03-2011, 06:01 AM
  3. Problem with Postfix and MTA
    By ZMilton in forum Administrators
    Replies: 16
    Last Post: 04-16-2008, 06:47 AM
  4. [SOLVED] Mailserver down when send file attach of 50Mb
    By ZMilton in forum Administrators
    Replies: 20
    Last Post: 04-10-2008, 11:44 AM
  5. fresh install down may be due to tomcat
    By gon in forum Installation
    Replies: 10
    Last Post: 07-25-2007, 08:09 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •