Hi There,
I'm trying to install the latest version of Zimbra.

OS: CentOS 5.6
Zibra version: 7.1

My installer hangs when it's trying to initialize ldap. My /tmp/zmsetup.04212011-220216.log sais:

Thu Apr 21 21:59:09 2011 *** Running as zimbra user: /opt/zimbra/libexec/zmldapinit
IO::Socket::INET: connect: Connection timed out at /opt/zimbra/libexec/zmldapinit line 136.
Thu Apr 21 22:00:26 2011 failed. (28160)
Thu Apr 21 22:00:26 2011

ERROR

Thu Apr 21 22:00:26 2011

Configuration failed
I thought i'ts becouse of the ip tables so i disabled it and still the same error.

My next guess is that it has something to do with the DNS settings since it's a bit complicated with a dynamic IP but I have no clue what.

My settings:

domain: xyz.dyndns.biz
the domain has an MX record pointing to: mail-host.dyndns.biz

both DNS entries, xyz.dyndns.biz and mail-host.dyndns.biz point to the same address (my router that forwards all ports to my server).
Since the installer does not accept it if the mx-record of the domain has not the same address as the server itself i added a local record with dnsmasq. So mail-host.dyndns.biz points to 127.0.0.1 now.

I tried this for several hours now and google wasn't helpful aswell. If anyone could give me a hint what the problem is i'd be very grateful.

Cheers