Hi

I'm building a standalone Zimbra server for upgrade path testing.

root@notzimbra:/tmp/zcs-6.0.12_GA_2883.UBUNTU10_64.20110306010949/packages# dpkg -i zimbra-core_6.0.12_GA_2883.UBUNTU10_64_amd64.deb
dpkg: error processing zimbra-core_6.0.12_GA_2883.UBUNTU10_64_amd64.deb (--install):
parse error, in file '/var/lib/dpkg/tmp.ci/control' near line 2 package 'zimbra-core':
error in Version string '6.0.12_GA_2883.UBUNTU10_64': invalid character in version number

I'm aware that 10.10 isn't actually supported, but I wondered if this error was an artefact of that or a more fundamental problem with the released package.

There are no Google hits for that error message. Any ideas?

Thanks

Martin.