Results 1 to 3 of 3

Thread: Mac OS X server setup

  1. #1
    Join Date
    Oct 2006
    Posts
    3
    Rep Power
    9

    Default Mac OS X server setup

    Hello all, I am setting up Zimbra for the first time on Mac OS X Server 10.4.8. I have completed the install and am able to log in as admin and as a normal user to the web client. I do have a few questions tho...

    1. During the install script I get a message saying no MX records could be found for my domain. I am under the impression that in Mac OS X server to create an MX record you click the "this machine is a mail server for the zone" in the machine page in the DNS service settings. I can dig for the MX record and have it returned correctly, why does the script not see it?

    2. I can connect to the zimbra using the bonjour name Tiger.local but not the FQDN name tiger.ericmiller.net. All other services resolve the FQDN and can use the name. Where is the breakdown here?

    3. Postfix is still giving me a headache. I have edited the main.cf and master.cf files but still get a postfix isnt started when running zmcontrol status. Anyone know if postfix enabler would work on OS X Server?

    4. Do I need to specify the site in the Web settings in OS X server admin, if so where is the default web files directory for zimbra?

    Thanks
    Eric

  2. #2
    Join Date
    Feb 2006
    Location
    CA
    Posts
    13
    Rep Power
    9

    Default more server trauma

    how did you get past the LDAP issues?

    it keep failing in the setup for LDAP....

    we point LDAP at the FQDN for the boxen, and the mail setups at the MX name for the same box...

    Help?

    this is OSX 10.4.8 Server on a Single Processor G5 Xserve

  3. #3
    Join Date
    Oct 2006
    Posts
    3
    Rep Power
    9

    Default

    I chose to put the zimbra ldap on a different port. Specifically port 666. I am doing only testing right now.

Similar Threads

  1. Zimbra fails after working for 2 weeks
    By Linsys in forum Administrators
    Replies: 10
    Last Post: 10-07-2008, 01:42 AM
  2. need advice on configuring zimbra to work with fax server
    By pheonix1t in forum Administrators
    Replies: 0
    Last Post: 07-11-2007, 08:46 PM
  3. Error 256 on Installation
    By RuinExplorer in forum Installation
    Replies: 5
    Last Post: 10-19-2006, 10:19 AM
  4. Getting problems in FC4 while instalation
    By kitty_bhoo in forum Installation
    Replies: 13
    Last Post: 09-12-2006, 11:34 PM
  5. Uninstall on Mac OS X Server 10.4.4
    By kalixia in forum Installation
    Replies: 15
    Last Post: 04-02-2006, 06:56 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •