Results 1 to 3 of 3

Thread: [SOLVED] CASify Zimbra 6 problem

  1. #1
    Join Date
    Jun 2011
    Rep Power

    Default [SOLVED] CASify Zimbra 6 problem


    I see a motivated comunity here. I read your tutorial for CASifying Zimbra 6 and IT was the one that helped me much more than the other at JASIG comunity. Hope you can help me with my problem:

    I'm running Zimbra on a CentOS 5.6 i686 VMware virtual machine on a Windows 7 x64 host. The CAS server is deployed on Tomcat in Windows, i already have some apps working with it. Now i'm trying to setup Zimbra with it. I followed the setup at CASifying Zimbra 6.0 - Zimbra :: Wiki and apart from importing those certificates i've done everything. I didn't import the certificates because I don't know which one to import, or if it would make a difference.

    I also have to add that i've tried to CASify only the normal user login, leaving the admin console be.

    The problem is:

    When i access:

    i get redirected to CAS, login, everything is all right, the SERVICE TICKET gets created and i am redirected to

    which looks like a normal link to an approved application, but this page reads:

    Internal Server Error
    The server has encountered an internal error.
    Please try again later.
    « Go back
    ERROR: 500
    I cand post my configuration or any logs that you may need in helping me. I hava to say it's my first time using Zimbra.

    Thanks you in advance.

  2. #2
    Join Date
    Jun 2011
    Rep Power


    After looking through the logs I saw that the problem was generated by a SSL error. Importing the server certificate did the job. It won't work otherwise.

    Hope I helped somebody. If there are any questions maybe I can provide help.

  3. #3
    Join Date
    Nov 2013
    Rep Power


    Hello shadow2blade,
    How do you deploy certificate?can you explain. In my case, my CAS server have private network. I follow this tutorial, but error 500 still existing. Thanks

Similar Threads

  1. Old Backup stay in TO_DELETE status and no clearing..
    By bartounet in forum Administrators
    Replies: 0
    Last Post: 10-05-2010, 07:40 AM
  2. Replies: 31
    Last Post: 12-15-2007, 08:05 PM
  3. zmtlsctl give LDAP error
    By sourcehound in forum Administrators
    Replies: 5
    Last Post: 03-11-2007, 03:48 PM
  4. Replies: 16
    Last Post: 09-07-2006, 06:39 AM
  5. Fedora Core 3, Clean Install - Not working!
    By pcjackson in forum Installation
    Replies: 17
    Last Post: 03-05-2006, 06:38 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts