Results 1 to 6 of 6

Thread: zmconfigd crashes if zmtlsctl mode is set to https during install

  1. #1
    Join Date
    Jun 2011
    Posts
    7
    Rep Power
    4

    Default zmconfigd crashes if zmtlsctl mode is set to https during install

    I just made a fresh install on a new server of 7.1.1 and have found that zmconfigd kept crashing. when i did the install i selected the default web mode to be 'https' (only config setting i changed in default install)

    i saw reference to 'https' in the zmconfigd.log and suspected something might be awry. I reinstalled and kept the defaults for everything this time in the install (other than changing admin passwd).

    zmconfigd no longer crashed

    i then ran zmtlsctl mode https ; zmcontrol stop;zmcontrol start

    and it appears to be in a healthy state.

    has anyone else seen this? any idea what could be causing it?

  2. #2
    Join Date
    Jul 2007
    Posts
    343
    Rep Power
    8

    Default

    I followed same steps mentioned by you but did not come across any zmconfigd crash.7.1.1_GA_3196.RHEL4.

  3. #3
    Join Date
    Jun 2011
    Posts
    7
    Rep Power
    4

    Default

    this is on RHEL6 which may have an issue as its still beta, but so far things are running fine.

  4. #4
    Join Date
    Jul 2007
    Posts
    343
    Rep Power
    8

    Default

    Quote Originally Posted by onicrom View Post
    this is on RHEL6 which may have an issue as its still beta, but so far things are running fine.

    I think,need to check on RHEL6 too.

  5. #5
    Join Date
    May 2007
    Location
    Zimbra
    Posts
    1,285
    Rep Power
    10

    Default

    What version of RHEL6 kernel are you on? Early RHEL6 release kernels don't work with Java at all, and you will get all sorts of problems. This is specifically noted in the release notes.
    Quanah Gibson-Mount
    Server Architect
    Zimbra, Inc
    --------------------
    Zimbra :: the leader in open source messaging and collaboration

  6. #6
    Join Date
    Jun 2011
    Posts
    7
    Rep Power
    4

    Default

    RHEL 6.1 kernel version is 2.6.32.131.2.1

Similar Threads

  1. [SOLVED] zmconfigd is not running.
    By lsikstrom in forum Administrators
    Replies: 30
    Last Post: 06-12-2012, 02:09 AM
  2. [SOLVED] Partial Failure - zmsaslauthdctl fails
    By the_griz in forum Administrators
    Replies: 9
    Last Post: 03-14-2012, 05:18 AM
  3. Another server stopped
    By dinho in forum Administrators
    Replies: 30
    Last Post: 05-04-2011, 09:58 AM
  4. SLES10: Problem upgrading from Zimbra NE 5.0 to NE 5.0.1
    By trapanator in forum Installation
    Replies: 11
    Last Post: 02-27-2008, 12:51 PM
  5. Update Received Date in Folder-Listing
    By Oswald-Kolle in forum Installation
    Replies: 25
    Last Post: 08-21-2007, 04:21 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •