Page 2 of 2 FirstFirst 12
Results 11 to 18 of 18

Thread: zimbra install fails

  1. #11
    mikelurk Guest

    Default

    I still haven't got it to work. Still the same errors. Maybe I should let you know what I have as a web server. It is SME webserver. If you want to all the info on it the web site is www.contribs.org. It is a web server, router, dns server,webmail server ( this has been disabled because I want to have ZCS as the mail server).
    Any help with this would be greatly appreciated.

    Mike
    P.S. This is only a test box. If I can't get this to work, our servers at work might be switched from Linux to Windows and I dread the thought of that happening.

  2. #12
    Join Date
    Aug 2005
    Location
    San Mateo, CA
    Posts
    4,789
    Rep Power
    19

    Default

    Quote Originally Posted by mikelurk
    I still haven't got it to work. Still the same errors. Maybe I should let you know what I have as a web server. It is SME webserver. If you want to all the info on it the web site is www.contribs.org. It is a web server, router, dns server,webmail server ( this has been disabled because I want to have ZCS as the mail server).
    Any help with this would be greatly appreciated.

    Mike
    P.S. This is only a test box. If I can't get this to work, our servers at work might be switched from Linux to Windows and I dread the thought of that happening.
    Well if you want it to work I'd suggest trying a supported platform first. The current build supports Fedora Core 3 and Red Hat Enterprise Linux 4. Using something else will lead you to trouble unless you like hacking at problems.

  3. #13
    mikelurk Guest

    Default

    I am downloading the fc3 CD's as we speak. Do you see any problems with this configuration. FC3, sme web server and the zcs mail server.

  4. #14
    mikelurk Guest

    Default

    Quote Originally Posted by mikelurk
    I am downloading the fc3 CD's as we speak. Do you see any problems with this configuration. FC3, sme web server and the zcs mail server.
    One other thing could I run the installer for zcs by SSH'ing from another linux computer.

  5. #15
    Join Date
    Aug 2005
    Location
    San Mateo, CA
    Posts
    4,789
    Rep Power
    19

    Default

    Quote Originally Posted by mikelurk
    I am downloading the fc3 CD's as we speak. Do you see any problems with this configuration. FC3, sme web server and the zcs mail server.
    You'll just have to make your SME webserver and Zimbra mail client run on different ports.

  6. #16
    Join Date
    Aug 2005
    Location
    San Mateo, CA
    Posts
    4,789
    Rep Power
    19

    Default

    Quote Originally Posted by mikelurk
    One other thing could I run the installer for zcs by SSH'ing from another linux computer.
    Yes. This is how we do all our installs on remote boxes.

  7. #17
    mikelurk Guest

    Default

    I have it all running , but all I can do is send mail but not receive. What am I missing

  8. #18
    Join Date
    Aug 2005
    Location
    San Mateo, CA
    Posts
    4,789
    Rep Power
    19

    Default

    Quote Originally Posted by mikelurk
    I have it all running , but all I can do is send mail but not receive. What am I missing
    Are there any errors in /var/log/zimbra.log how about /opt/zimbra/logs/zimbra.log

Similar Threads

  1. Replies: 21
    Last Post: 02-04-2010, 10:06 AM
  2. [SOLVED] Clamav problem ? What's happening ?
    By aNt1X in forum Installation
    Replies: 23
    Last Post: 02-14-2008, 05:43 AM
  3. Unable to start tomcat
    By chanck in forum Administrators
    Replies: 11
    Last Post: 06-11-2006, 01:58 AM
  4. Zimbra Processor Output
    By UltraFlux in forum Installation
    Replies: 3
    Last Post: 02-01-2006, 08:23 AM
  5. Replies: 1
    Last Post: 11-23-2005, 01:35 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •