Results 1 to 3 of 3

Thread: zimbra 5.0.13 on centos 6

Hybrid View

  1. #1
    Join Date
    Jun 2008
    Location
    Belgium
    Posts
    16
    Rep Power
    7

    Default zimbra 5.0.13 on centos 6

    hello ,

    i have an installed zimbra 5.0.13 on redhat 5.1 . It is the Opensource edition. I make a backup with rsync . With some previous releases i did use the rsync copy to test the upgrade before doing in in production.

    Client wants to migrate to centos , so i thought it would be wise to go immediately to centos 6.0 . But helas , when trying to start up the zimbra copy as a first start , before doing the migration to version 7 , he complains about perl
    ==================

    [zimbra@ftp bin]$ ./zmcontrol
    /usr/bin/perl: symbol lookup error: /opt/zimbra/zimbramon/lib/x86_64-linux-thread-multi/auto/IO/IO.so: undefined symbol: Perl_Tstack_sp_ptr
    ================================================== ==

    Is centos 6.0 not supported for zimbra 5.0.13 ? Then i have to upgrade zimbra first on centos 5.6 for example to the latest version 7.
    But afterwards i really have to upgrade the os also to centos 6.0

    As a test , i tried to install zimbra 7 on centos 6 : i didn't finish the complete install but after creating some symbolic links for libstdc++ , i went fine without any perl errors.

    any experiences here ?

    And also important : is it possible to upgrade directly from version 5.0.13 to version 7 or do i need some intermediate upgrades ( eg to latest 5 version, then to latest 6 version , then to 7 )

  2. #2
    Join Date
    Jul 2011
    Posts
    55
    Rep Power
    4

    Default

    Hello buedsma,

    the Zimbra Download page states that Zimbra 5.0.13 runs on RH4 and RH5, so I think Centos 6 is not supported.

    As for the upgrade question, it's possible to perform a direct upgrade from version 5.0.13 to 7.x .


    Have a nice day,
    Cine
    Cine - Community Manager - ZeXtras
    www.zextras.com

  3. #3
    Join Date
    Jun 2008
    Location
    Belgium
    Posts
    16
    Rep Power
    7

    Default

    and version 7 seems to be supported on redhat 6.0 when you read some docs , but apperently only in beta ??

Similar Threads

  1. [SOLVED] Help, I think I am running Zimbra as root!
    By primaxx in forum Administrators
    Replies: 9
    Last Post: 10-06-2010, 12:04 PM
  2. Cleanup after many upgrades
    By tobru in forum Installation
    Replies: 1
    Last Post: 12-23-2007, 09:21 AM
  3. Zimbra shutdowns every n hours.
    By Andrewb in forum Administrators
    Replies: 13
    Last Post: 08-14-2007, 09:55 AM
  4. zmtlsctl give LDAP error
    By sourcehound in forum Administrators
    Replies: 5
    Last Post: 03-11-2007, 04:48 PM
  5. Unable to start tomcat
    By chanck in forum Administrators
    Replies: 11
    Last Post: 06-11-2006, 01:58 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •