Page 3 of 3 FirstFirst 123
Results 21 to 22 of 22

Thread: DNS and zmsetup.pl issue

  1. #21
    Join Date
    Apr 2009
    Posts
    304
    Rep Power
    6

    Default

    I think I had to make an MX record for the Zimbra server too but I guess I deleted it afterwards because it's no longer there.

    I would create an A and MX record for 'directory-srv.kidquipment.com', install Zimbra and add the domain 'kidquipment.com' with the admin console.

    Maybe Zimbra needs 'directory-srv.kidquipment.com' for spam training and anti-virus stuff.

  2. #22
    Join Date
    Aug 2011
    Posts
    27
    Rep Power
    4

    Default [SOLVED] DNS and zmsetup.pl issue

    Again, putting in the domain name instead of the FQDN of the host that install.sh was trying to use cleared up the DNS trouble.

    DNS ERROR resolving MX for directory-srv.kidquipment.com
    It is suggested that the domain name have an MX record configured in DNS
    Change domain name? [Yes]
    Create domain: [directory-srv.kidquipment.com] kidquipment.com


    The ldap errors and a number of others appear to have been cleared by

    yum update

Similar Threads

  1. zmsetup.pl hangs in upgrade from 6.0.3 to 6.0.10
    By snorris09 in forum Administrators
    Replies: 0
    Last Post: 12-30-2010, 11:33 AM
  2. Failed DNS lookup when entries exist
    By toadkicker@gmail.com in forum Installation
    Replies: 5
    Last Post: 09-02-2008, 04:23 PM
  3. zmsetup.pl on Mac OS X Unhappy
    By segleaur in forum Installation
    Replies: 26
    Last Post: 04-13-2007, 02:15 PM
  4. catch 22 zmsetup.pl and tty and root
    By cpm in forum Installation
    Replies: 0
    Last Post: 01-25-2007, 12:56 PM
  5. Replies: 2
    Last Post: 10-23-2006, 07:56 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •