Results 1 to 3 of 3

Thread: Zimbra Install Woes!

  1. #1
    Join Date
    Sep 2011
    Posts
    2
    Rep Power
    4

    Default Zimbra Install Woes!

    Well I thought I would take a look at what Zimbra offers. I come from a MS Exchange background and have worked with the product since version 5.0. I think I can safely say at this juncture I will not be giving up my day job!

    Anyway on to my problem - I have now been trying to install Zimbra for over 2 days and being a non Linux person you can probably appreciate how frustrating this is. I have deployed Ubuntu 10.04 LTS on HyperV, have all the networking setup and configured correctly, I can ping other hosts etc etc. I have all the hostnames set correctly. I have followed several step by step guides and everything works fine until I actually try to install Zimbra. When I kick off the install I get the following:

    Checking for prerequisites...
    NPTL...FOUND
    sudo...MISSING
    libidn...MISSING
    curl...MISSING
    fetchmail...MISSING
    gmp...MISSING
    /usr/lib/libstdc++.so.5...MISSING

    ###ERROR###

    One or more prerequisite packages are missing.
    Please install them before running this installer.

    I have installed all of those pre-requisites several times over. When I run the apt-get install it states that the module is already the latest version and installed. I have seen various potential fixes like using CHMOD 777 on the Zimbra directory but nothing works. I am stuck and this is driving me insane.
    I am running the 64bit version of Ubuntu and I'm trying to install the latest Zimbra package.

    Can anyone please assist or point me in the right direction?

    Many thanks

    FWU

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    What is the exact name of the file you downloaded? Was this a minimal install or a 'normal' install?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    Join Date
    Sep 2011
    Posts
    2
    Rep Power
    4

    Default

    Oh! - school boy error! on checking I think I must of picked up an older version of Zimbra meant for Ubuntu 6! I guess I must of zoned out last night. I am now downloading the correct version and will post back if this doesn't fix my issue.

    Many thanks Bill, appreciate you pointing me in the right direction!

Similar Threads

  1. Replies: 12
    Last Post: 02-25-2008, 07:28 PM
  2. [SOLVED] Error Installing Zimbra on RHEL 5
    By harris7139 in forum Installation
    Replies: 10
    Last Post: 09-25-2007, 12:39 PM
  3. dspam logrotate errors
    By michaeln in forum Users
    Replies: 7
    Last Post: 02-19-2007, 12:45 PM
  4. svn version still won't start
    By kinaole in forum Developers
    Replies: 0
    Last Post: 10-04-2006, 07:47 AM
  5. Replies: 16
    Last Post: 09-07-2006, 07:39 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •