Results 1 to 5 of 5

Thread: installion failed 65280

  1. #1
    Join Date
    Sep 2011
    Posts
    1
    Rep Power
    4

    Default installion failed 65280

    Tue Sep 20 18:05:20 2011 *** Running as root user: /opt/zimbra/bin/zmcertmgr deploycrt self
    ** Saving server config key zimbraSSLCertificate...failed.
    ** Saving server config key zimbraSSLPrivateKey...failed.
    ** Installing mta certificate and key...done.
    ** Installing slapd certificate and key...done.
    ** Installing proxy certificate and key...done.
    ** Creating pkcs12 file /opt/zimbra/ssl/zimbra/jetty.pkcs12...done.
    ** Creating keystore file /opt/zimbra/mailboxd/etc/keystore...done.
    ** Installing CA to /opt/zimbra/conf/ca...done.
    Tue Sep 20 18:05:27 2011 done.
    Tue Sep 20 18:05:27 2011 checking isEnabled zimbra-ldap
    Tue Sep 20 18:05:27 2011 zimbra-ldap is enabled
    Tue Sep 20 18:05:27 2011 Initializing ldap...
    Tue Sep 20 18:05:27 2011 *** Running as zimbra user: /opt/zimbra/libexec/zmldapinit
    TLS: Cannot determine peer hostname for verificationerror:00000000:lib(0):func(0):reason(0 )
    Tue Sep 20 18:05:40 2011 failed. (65280)
    Tue Sep 20 18:05:40 2011


    freebsd 8.2 zcs-7.1.1_GA_3205.FreeBSD_amd64.20110613113258
    Last edited by hoatdog; 09-19-2011 at 10:17 PM.

  2. #2
    Join Date
    Oct 2011
    Posts
    1
    Rep Power
    4

    Default

    You are not alone.

  3. #3
    Join Date
    May 2007
    Location
    Zimbra
    Posts
    1,285
    Rep Power
    10

    Default

    This would indicate a problem with your /etc/hosts or DNS resolution
    Quanah Gibson-Mount
    Server Architect
    Zimbra, Inc
    --------------------
    Zimbra :: the leader in open source messaging and collaboration

  4. #4
    Join Date
    Jul 2010
    Posts
    3
    Rep Power
    5

    Default

    I'm facing the same problem.

    I built the package myself, which is HELIX-714 build 2538, after finished the build process and install the package, it fails with the same message.

    But I could install zcs-7.1.3_GA_3346.RHEL5.20110928134520.tgz on the same machine without any error.

    Any problem with my build process?

  5. #5
    Join Date
    Jan 2009
    Posts
    369
    Rep Power
    6

    Default

    This a bug of ldap perl library. You can see more detail in here:
    https://rt.cpan.org/Public/Bug/Display.html?id=70795

Similar Threads

  1. Replies: 7
    Last Post: 02-13-2013, 02:36 AM
  2. Install Zimbra 6.0.8 x64 on Debian Lenny Fail
    By Titi974 in forum Installation
    Replies: 6
    Last Post: 10-21-2010, 06:47 AM
  3. Problem with Mail Server - Need help!
    By joeleo in forum Installation
    Replies: 2
    Last Post: 03-04-2008, 12:03 PM
  4. My Zimbra server down ... please help :)
    By frankb in forum Administrators
    Replies: 2
    Last Post: 12-12-2007, 11:29 AM
  5. Lotus migration
    By babou in forum Migration
    Replies: 15
    Last Post: 03-05-2007, 10:33 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •