Results 1 to 2 of 2

Thread: Can send but can't receive!!

  1. #1
    Join Date
    May 2006
    Posts
    29
    Rep Power
    9

    Default Can send but can't receive!!

    First, i setup the zimbra server success. Then i add a firewall front of the zimbra server, after that can send but can't receive..........

    there are some settings on my server..

    #cat /etc/hosts
    Code:
    127.0.0.1       localhost.localdomain   localhost
    192.168.3.28    mydomain.org       mydomain.org
    #hostname
    Code:
    mydomain.org
    # cat /etc/sysconfig/network
    Code:
    NETWORKING=yes
    HOSTNAME=mydomain.org
    # cat /etc/resolv.conf
    Code:
    ; generated by /sbin/dhclient-script
    search localdomain
    nameserver 202.130.97.65
    nameserver 202.130.97.66
    nameserver 192.168.1.25
    nameserver 127.0.0.1

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    First of all that hosts file is incorrect, you need to have a FQDN on the LAN ip like this:
    Code:
    192.168.x.x mail.domain.org mail
    - have a look in the Quick Start Guide for the information.

    Second, you need to have valid DNS records pointed to your zimbra server, here a thread that describes it.

    Third, have you opened all the ports in the firewall that zimbra needs? There's details in the wiki and forum for a list of ports.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Similar Threads

  1. Only receive mail if I send it to hostname.domainname.com
    By mikeklingler in forum Administrators
    Replies: 6
    Last Post: 05-25-2007, 10:58 AM
  2. I can send mail, but not receive (mac OS X 10.4.8)
    By yaxpac in forum Installation
    Replies: 4
    Last Post: 01-09-2007, 09:13 AM
  3. Replies: 3
    Last Post: 01-09-2007, 12:24 AM
  4. Can receive but send by using outlook express
    By mcmick in forum Administrators
    Replies: 0
    Last Post: 11-09-2006, 12:40 AM
  5. Can't send or receive messages
    By kcolgan in forum Installation
    Replies: 1
    Last Post: 09-26-2006, 01:14 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •