Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14

Thread: Backup and Resotre ZCS Open 7.2.1 on Ubunt 10.04

  1. #11
    Join Date
    Sep 2011
    Location
    Texas
    Posts
    150
    Rep Power
    4

    Default

    Quote Originally Posted by Tripple View Post
    No. I'm just running the script for backup and will follow the right procedure to restore if necessary.
    But have you tried restoring on a new box to test your backups?

  2. #12
    Join Date
    Sep 2011
    Posts
    6
    Rep Power
    4

    Default

    Yes, i tryed a lot of ways.

    I'll try one more time...

  3. #13
    Join Date
    Apr 2009
    Posts
    304
    Rep Power
    6

    Default

    Quote Originally Posted by LHammonds View Post
    But have you tried restoring on a new box to test your backups?
    More then once.
    Every now and then I'm using VirtualBox on my desktop for that purpose and make sure the network settings look like the one from the Zimbra server.

    Once I had to do a disaster recovery on a production server. Same procedure, had that server up and running in no time with a minimal loss of data.
    Last edited by Tripple; 09-29-2011 at 06:22 AM.

  4. #14
    Join Date
    Sep 2011
    Location
    Texas
    Posts
    150
    Rep Power
    4

    Default

    Quote Originally Posted by Tripple View Post
    More then once.
    Every now and then I'm using VirtualBox on my desktop for that purpose and make sure the network settings look like the one from the Zimbra server.

    Once I had to do a disaster recovery on a live server. Same procedure, had that server up and running in no time with a minimal loss of data.
    Good to know. Thanks for sharing.

    LHammonds

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •