Results 1 to 5 of 5

Thread: Please solve my installation problem

  1. #1
    Join Date
    Sep 2006
    Posts
    3
    Rep Power
    9

    Default Please solve my installation problem

    I am a RHEL 4 U1 installed and running RH Fedora-ds dirctory server which uses its on ldap (ie rhldap) service so I have stop the default ldap service.
    the system is working fine.
    Now I want to install zimbra suite. I stopd rhldap and also disabled the SElinux in Server setting > security.
    all the things goes smooth while installing the 8 zimbra rpm packages. the out put is like this Pay attention on bold red line

    procedure am pasting here:
    check once any thing i have done mistake
    [root@localhost zcs]# ./install.sh
    Operations logged to /tmp/install.log.16111
    Checking for existing installation...
    zimbra-ldap...NOT FOUND
    zimbra-logger...NOT FOUND
    zimbra-mta...NOT FOUND
    zimbra-snmp...NOT FOUND
    zimbra-store...NOT FOUND
    zimbra-apache...NOT FOUND
    zimbra-spell...NOT FOUND
    zimbra-core...NOT FOUND


    PLEASE READ THIS AGREEMENT CAREFULLY BEFORE USING THE SOFTWARE.
    ZIMBRA, INC. ("ZIMBRA") WILL ONLY LICENSE THIS SOFTWARE TO YOU IF YOU
    FIRST ACCEPT THE TERMS OF THIS AGREEMENT. BY DOWNLOADING OR INSTALLING
    THE SOFTWARE, OR USING THE PRODUCT, YOU ARE CONSENTING TO BE BOUND BY
    THIS AGREEMENT. IF YOU DO NOT AGREE TO ALL OF THE TERMS OF THIS
    AGREEMENT, THEN DO NOT DOWNLOAD, INSTALL OR USE THE PRODUCT.

    License Terms for the Zimbra Collaboration Suite:
    http://www.zimbra.com/downloads/sou.../index.php?dl=2


    Press Return to continue

    Checking for prerequisites...
    NPTL...FOUND
    libidn...FOUND libidn-0.5.15-1
    curl...FOUND curl-7.13.1-3
    fetchmail...FOUND fetchmail-6.2.5-7
    gmp...FOUND gmp-4.1.4-6
    /usr/lib/libstdc++.so.5...FOUND

    Checking for installable packages

    Found zimbra-core
    Found zimbra-ldap
    Found zimbra-logger
    Found zimbra-mta
    Found zimbra-snmp
    Found zimbra-store
    Found zimbra-apache
    Found zimbra-spell


    Select the packages to install

    Install zimbra-ldap [Y]

    Install zimbra-logger [Y]

    Install zimbra-mta [Y]

    Install zimbra-snmp [Y]

    Install zimbra-store [Y]

    Install zimbra-spell [Y]

    Installing:
    zimbra-core
    zimbra-ldap
    zimbra-logger
    zimbra-mta
    zimbra-snmp
    zimbra-store
    zimbra-apache
    zimbra-spell

    The system will be modified. Continue? [N] y

    Removing /opt/zimbra
    Installing packages

    zimbra-core......zimbra-core-3.0.0_M2_740.FC3-20051114171941.i386.rpm...done zimbra-ldap......zimbra-ldap-3.0.0_M2_740.FC3-20051114171941.i386.rpm...done zimbra-logger......zimbra-logger-3.0.0_M2_740.FC3-20051114171941.i386.rpm...done
    zimbra-mta......zimbra-mta-3.0.0_M2_740.FC3-20051114171941.i386.rpm...done
    zimbra-snmp......zimbra-snmp-3.0.0_M2_740.FC3-20051114171941.i386.rpm...done zimbra-store......zimbra-store-3.0.0_M2_740.FC3-20051114171941.i386.rpm...done
    zimbra-apache......zimbra-apache-3.0.0_M2_740.FC3-20051114171941.i386.rpm...done
    zimbra-spell......zimbra-spell-3.0.0_M2_740.FC3-20051114171941.i386.rpm...done
    Operations logged to /tmp/zmsetup.log.17040
    Setting defaults...Done
    [B]:su incorrect password
    Checking for port conflicts
    Port conflict detected 10024 (zimbra-mta)
    [/B]

    Main menu

    1) Hostname: localhost.localdomain
    2) Ldap master host: localhost.localdomain
    3) Ldap port: 389
    4) Ldap password: set
    5) zimbra-ldap: Enabled
    +Create Domain: yes
    +Domain to create: localhost.localdomain
    +Create Admin User: yes
    +Admin user to create: admin@localhost.localdomain
    ******* +Admin Password UNSET

    6) zimbra-store: Enabled
    7) zimbra-mta: Enabled
    8) zimbra-snmp: Enabled
    9) zimbra-logger: Enabled
    10) zimbra-spell: Enabled
    r) Start servers after configuration yes
    s) Save config to file
    x) Expand menu
    q) QuitSelect from menu, or press 'a' to apply config (? - help) a
    Save configuration data to a file? [Yes] y
    Save config in file: [/opt/zimbra/config.17040]
    Saving config in /opt/zimbra/config.17040...Done
    The system will be modified - continue? [No] y
    Operations logged to /tmp/zmsetup.log.17040
    :su incorrect password
    ldap initialisation failled

    and gives some error message and then

    when i checked logged file it contents are as follows

    [B]:su incorrect password
    :su incorrect password
    :su incorrect password
    :su incorrect password
    :su incorrect password
    :su incorrect password
    :su incorrect password
    :su incorrect password
    [/B]

    Can any one try to solve this problem
    please help me.

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Quote Originally Posted by dinesh_rut
    Can any one try to solve this problem
    please help me.
    This has been covered in the forums, did you search before posting?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    dijichi2 is offline OpenSource Builder & Moderator
    Join Date
    Oct 2005
    Posts
    1,176
    Rep Power
    12

    Default

    uuuuuuh, you do know you're installing a very very old version right? come on, dip your toes in the 21st century, try 4.0.3

  4. #4
    Join Date
    Sep 2006
    Posts
    3
    Rep Power
    9

    Default After Searching about 2 hours only I post this probles

    Quote Originally Posted by phoenix
    This has been covered in the forums, did you search before posting?
    Sir thanq for your prompt reply but after searching all the form posted in zimbra about 2 hrs then only I posted my problem.
    I am unable to search such problem if you know please tell me where i have to search please please.
    Dinesh

  5. #5
    Join Date
    Apr 2006
    Location
    Ridgefield, CT
    Posts
    152
    Rep Power
    9

    Default ...

    Entering 'su incorrect password' in the search box gives:

    http://www.zimbra.com/forums/showthr...rrect+password

Similar Threads

  1. INSTALLATION PROBLEM ON Centos 4.3 x_86-64Bit.
    By jawad@cogilent.com in forum Installation
    Replies: 11
    Last Post: 07-09-2007, 08:09 AM
  2. Problem with Ubuntu installation
    By Max Ma in forum Installation
    Replies: 3
    Last Post: 04-13-2007, 10:25 AM
  3. Installation problem
    By sywong70 in forum Installation
    Replies: 5
    Last Post: 11-07-2005, 08:01 PM
  4. Installation problem
    By charlie in forum Administrators
    Replies: 1
    Last Post: 10-14-2005, 08:55 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •