Results 1 to 10 of 12

Thread: Centos 64 bit zimbra installation - unable to install zimbra core .

Threaded View

  1. #1
    Join Date
    Oct 2006
    Location
    India
    Posts
    49
    Rep Power
    9

    Default Centos 64 bit zimbra installation - unable to install zimbra core .

    I am using Centos 64bit installed in vmware . i am trying to install network trial edition in the server . the server has all dependencies . i am using the RHEL64 bit zimbra network edition .

    it is not able to install zimbra core rpm ( rhel 64 rpm ) and it says installation cancalled . i have even given this also
    # ln /usr/bin/libstdc++.so.6 /usr/lib/libstdc++.so.5

    can any 1 help me in this case .
    this is output

    Checking for prerequisites...
    NPTL...FOUND
    sudo...FOUND sudo-1.6.7p5-30.1.3
    libidn...FOUND libidn-0.5.6-1
    libidn-0.5.6-1
    curl...FOUND curl-7.12.1-8
    curl-7.12.1-8
    fetchmail...FOUND fetchmail-6.2.5-6
    gmp...FOUND gmp-4.1.4-3
    gmp-4.1.4-3

    Checking for installable packages

    Found zimbra-core
    Found zimbra-ldap
    Found zimbra-logger
    Found zimbra-mta
    Found zimbra-snmp
    Found zimbra-store
    Found zimbra-apache
    Found zimbra-spell


    Select the packages to install

    Install zimbra-ldap [Y] y

    Install zimbra-logger [Y] y

    Install zimbra-mta [Y] y

    Install zimbra-snmp [Y] y

    Install zimbra-store [Y] y

    Install zimbra-spell [Y] y

    Installing:
    zimbra-core
    zimbra-ldap
    zimbra-logger
    zimbra-mta
    zimbra-snmp
    zimbra-store
    zimbra-apache
    zimbra-spell
    You appear to be installing packages on a platform different
    than the platform for which they were built

    This platform is CentOS4_64
    Packages found: zimbra-core-4.0.3_GA_406.RHEL4_64-20061016134256.x86_64.rpm
    This may or may not work


    Install anyway? [N] y

    The system will be modified. Continue? [N] y

    Removing /opt/zimbra
    Installing packages

    zimbra-core......zimbra-core-4.0.3_GA_406.RHEL4_64-20061016134256.x86_64.rpm...FAILED
    ###ERROR###

    zimbra-core-4.0.3_GA_406.RHEL4_64-20061016134256.x86_64.rpm installation failed

    Installation cancelled
    Last edited by chenthil; 11-07-2006 at 05:35 AM.

Similar Threads

  1. Can't start Zimbra!
    By zibra in forum Administrators
    Replies: 5
    Last Post: 03-22-2007, 12:34 PM
  2. Replies: 7
    Last Post: 01-24-2007, 11:03 PM
  3. svn version still won't start
    By kinaole in forum Developers
    Replies: 0
    Last Post: 10-04-2006, 07:47 AM
  4. Unable to start tomcat
    By chanck in forum Administrators
    Replies: 11
    Last Post: 06-11-2006, 01:58 AM
  5. Fedora Core 3, Clean Install - Not working!
    By pcjackson in forum Installation
    Replies: 17
    Last Post: 03-05-2006, 07:38 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •