Results 1 to 5 of 5

Thread: ZCS OS 7.1.2 x64 on Centos 6 x64 note

Hybrid View

  1. #1
    Join Date
    Apr 2011
    Posts
    117
    Rep Power
    4

    Default ZCS OS 7.1.2 x64 on Centos 6 x64 note

    On minimal install (tested on VMware Workstation 8):

    make sure have at least 2506 MB of RAM

    make sure dns had been setup to point to this server in mx record (sample provided at the end of this post)

    stop and disable postfix at boot time
    Code:
    service postfix stop
    chkconfig postfix off
    run visudo and comment in Defaults requiretty

    install perl, systat, libstdc++.i686
    Code:
    yum install perl systat libstdc++.i686
    install with --platform-override
    Code:
    cd extracted-installer's-folder
    ./install.sh --platform-override
    when asked for domain, make sure to type in domain.tld (zimbra.com if you copied my dns configs sample below)

    sample /etc/named.conf
    Code:
    zone "zimbra.com." IN {
            type master;
            file "/var/named/zimbra.com";
    };
    
    zone "234.16.172.in-addr.arpa." IN {
            type master;
            file "/var/named/172.16.234.rev";
    };
    sample /var/named/zimbra.com (forward zone)
    Code:
    $ORIGIN zimbra.com.
    $TTL 1W
    @                       IN SOA  zimbra.com. root.zimbra.com. (
                                    01              ; serial
                                    2D              ; refresh
                                    4H              ; retry
                                    6W              ; expiry
                                    1W )            ; minimum
                            
                            IN A    172.16.234.128
                            IN NS   ns01
                            IN MX   0 mail01.zimbra.com.
    
    ns01                    IN A    172.16.234.128
    mail01                    IN A    172.16.234.128
    sample /var/named/172.16.234.rev (reverse zone)
    Code:
    $ORIGIN 234.16.172.in-addr.arpa.
    $TTL    1W
    @                       IN SOA  zimbra.com. root.zimbra.com. (
                                    01              ; serial
                                    2D              ; refresh
                                    4H              ; retry
                                    6W              ; expiry
                                    1W )            ; minimum
    
                            IN NS                   ns01.zimbra.com.
    
    128                     IN PTR                  ns01.zimbra.com.
    128                     IN PTR                  mail01.zimbra.com.
    Last edited by malayo; 10-28-2011 at 12:53 AM.

  2. #2
    Join Date
    Oct 2011
    Posts
    54
    Rep Power
    4

    Default

    Hi,

    tx for your notes.

    You prefer Bind over dnsmasq ?

    Also , you dont use any forwarders ?
    Last edited by Wasowski; 10-27-2011 at 09:12 PM.

  3. #3
    Join Date
    Apr 2011
    Posts
    117
    Rep Power
    4

    Default

    Quote Originally Posted by Wasowski View Post
    Hi,

    tx for your notes.

    You prefer Bind over dnsmasq ?

    Also , you dont use any forwarders ?
    yes, but if dnsmasq works for you, why not?

    this setup is for testing/PoC only, so i don't set forwarders. If you care to share your settings with dnsmasq + forwarding, that'll be benificial to everyone.

  4. #4
    Join Date
    Jul 2011
    Posts
    4
    Rep Power
    4

    Default

    Hi,

    This is good stuff, thank you...

    does this setup is behind nat and firewall?

  5. #5
    Join Date
    Apr 2011
    Posts
    117
    Rep Power
    4

    Default

    yes, both on same network

Similar Threads

  1. ZCS 7.1.1 OS on CentOS 5.6 2Gb problems
    By aegrant00 in forum Administrators
    Replies: 1
    Last Post: 07-23-2011, 12:26 AM
  2. [SOLVED] Zimbra 7.0.1 Database Issue after upgrade
    By n.bochev in forum Administrators
    Replies: 3
    Last Post: 03-16-2011, 02:07 AM
  3. ZCS 6.11 RHEL 5 x32 -> ZCS 6.11 RHEL 5 x64 -> ZCS 7 -> ZCS 7.0.1
    By jdeproost in forum Zimbra Success Stories
    Replies: 0
    Last Post: 03-12-2011, 04:58 PM
  4. ZCO install as SYSTEM failed
    By roussel2nis in forum Zimbra Connector for Outlook
    Replies: 11
    Last Post: 12-16-2010, 07:56 AM
  5. Trouble Sending mail - All Messages deferred!
    By SiteDiscovery in forum Administrators
    Replies: 7
    Last Post: 09-03-2009, 05:52 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •