Results 1 to 2 of 2

Thread: Internal Mail Server Setup

  1. #1
    Join Date
    Nov 2006
    Rep Power

    Default Internal Mail Server Setup


    I am running zcs-4.0.3_GA_406.FC5.tgz on Fedora Core 5.
    Installation is complete and I can login with the web interface.

    My issue is that when I send mail from test@emailtest.local to test2@emailtest.local it doesn't seem to go anywhere.

    Basically I need internal lan email only. No email needs to go to the outside world. This is just a test machine to see how Zimbra can perform.

    Obviously I have missed some configuration somewhere. Can anyone point me in the right direction to only have Zimbra config'd for an internal network?

    I tried searching but was unable to find what I needed.


    PS - I have used linux before... but not recently, so I consider myself as a notsonew-newb.

  2. #2
    Join Date
    Nov 2006
    Rep Power


    I disabled DNS lookup in the admin panel and it works now.

Similar Threads

  1. Problems with port 25
    By yogiman in forum Installation
    Replies: 57
    Last Post: 06-13-2011, 01:55 PM
  2. Replies: 7
    Last Post: 02-03-2011, 06:01 AM
  3. Zimbra fails after working for 2 weeks
    By Linsys in forum Administrators
    Replies: 10
    Last Post: 10-07-2008, 12:42 AM
  4. fresh install down may be due to tomcat
    By gon in forum Installation
    Replies: 10
    Last Post: 07-25-2007, 08:09 AM
  5. receiveing mail
    By maybethistime in forum Administrators
    Replies: 15
    Last Post: 12-09-2005, 03:55 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts