Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14

Thread: Can send and receive emails

  1. #11
    Join Date
    Dec 2011
    Posts
    11
    Rep Power
    4

    Default

    Quote Originally Posted by phoenix View Post
    Try this first:

    1) delete your current /etc/hosts file

    2) edit a new /etc/hosts file with "vim /etc/hosts"

    3) copy & paste (or type it as new text) the following into the new file:

    Code:
    192.168.11.6 mx02.atomic-info.net mx02
    127.0.0.1 localhost.localdomain  localhost
    Save the file and restart the server, does that work? Does the output from the commands in the last post look the same if you run them now?

    BTW, is this a new server or have you upgraded it? Is there any email on this server that you would wish to preserve?
    Hi Bill,

    Can't work, I deleted the hosts file and re-created it.
    MTA, Antispam & Antivirus services could not auto start after reboot.

    Please see the below output :

    postalias: warning: valid_hostname: misplaced delimiter: mx02.atomic-info.net.
    postalias: fatal: file /opt/zimbra/postfix-2.7.5.2z/conf/main.cf: parameter myhostname: bad parameter value: mx02.atomic-info.net.
    postfix failed to start
    Starting saslauthd...already running.

    It is a new server but I have configured Postfix & Dovecot before. After ZCS installed, I have already disabled them, since I would like to look for a good webmail interface.

    Do you have more suggestions ? thanks

  2. #12
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Edit the main.cf file to remove the period after the domain name, restart ZCS and see what happens.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #13
    Join Date
    Dec 2011
    Posts
    11
    Rep Power
    4

    Default

    Of course, I did amend the main.cf, but it auto added the period back to the domain after reboot.

    I wonder there is somewhere storing the copies of hosts and main.cf.

    Any more idea ?

  4. #14
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Quote Originally Posted by mc809 View Post
    Of course, I did amend the main.cf, but it auto added the period back to the domain after reboot.

    I wonder there is somewhere storing the copies of hosts and main.cf.

    Any more idea ?
    You can change all instances of the domain name (and remove the period) that you displayed earlier when you were displaying them from the server, however, it might be easier to remove ZCS. I asked earlier if there's anything on this server you would want to keep? If there isn't I'd suggest removing ZCS and reinstalling. If you want to do that, remove ZCS with the following "./install.sh -u" that will completely remove Zimbra (and everything under the /opt/zimbra directory structure - including mail) and you can then run the installer again.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Similar Threads

  1. Replies: 3
    Last Post: 11-10-2011, 04:52 AM
  2. Outlook. Receive but cannot Send emails
    By mickbg in forum Zimbra Connector for Outlook
    Replies: 5
    Last Post: 05-16-2011, 10:57 PM
  3. Problem on receive mail and send mail
    By isacap18 in forum Administrators
    Replies: 1
    Last Post: 01-25-2008, 01:26 PM
  4. Replies: 4
    Last Post: 12-19-2006, 05:33 AM
  5. Can receive but send by using outlook express
    By mcmick in forum Administrators
    Replies: 0
    Last Post: 11-09-2006, 01:40 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •